I need to merge 2 cells in a table in Word 2010.

When I select the 2 cells, the Merge Cells button on the Table Tools Layout tab becomes unavailable or "greyed out".

It doesn't work when I use the right-click method either. When I have the 2 cells selected and right-click, the menu opens but it doesn't even have the option to merge cells.
It has Delete Cells, Split Cells, and Cell Alignment - all greyed out.
Merge cells is not even on the list.

I am able to merge an entire column or row, and even the entire table. I am just not able to merge 2 individual cells (or any other amount. It only works with entire row or column selected).

Some of the other forums I have checked suggested that the toolbar needs "reactivated", but there were no directions on how to do that.

It was also suggested that something in the properties needed adjusted but didn't elaborate as to what that might be.

I got so frustrated that I trashed my whole project and started over, but it does the same thing in the new document.

I am currently using a trial version that I was given to use for school until my disc arrives in the mail. Is that command unavailable in the trial version?

Or is there a way to fix this? I have tried everything and I'm running out of time to finish my assignment.

  • Are you trying to merge some cells that are already merged in another direction? For example, if I merge some cells horizontally, I cannot merge the new long cell with a cell above or below it. A screenshot of your table might be helpful. – William Jackson Apr 30 '12 at 17:47

I had the same problem and later realized that the two cells I was trying to merge didn't line up exactly. I couldn't tell inside the "Home" view, but when I switched to print preview, I could see that the cell in column 1 included only one row, while the cell in column 2 included two rows (because I had previously split the column 2 cell into multiple rows). I deleted several rows and started fresh in a new row.

If you are using Track Changes and have deleted rows in the table, the deleted cells may not be merged and will be "greyed out". This is because cell-merging is not tracked, so Word would have no way of recording the deleted rows if it allowed you to merge the cells that are above and below them.

You can work around this issue by showing All Changes, thus revealing all the tracked deleted rows. Then you can simply relocate the cells you wish to merge to be adjacent to each other, so that the tracked deleted rows are no longer in between them. The Merge Cells button should become available again.

  • This also applies to Open Office's "Edit/Changes/Record" where I had the same problem today and found this answer. – Funk Forty Niner Nov 10 '16 at 19:15

Trial versions run in Reduced Functionality mode per Microsoft.

In Reduced Functionality mode, your software behaves similarly to a viewer. You cannot save modifications to documents or create any new documents, and additional functionality might be reduced. No existing files or documents are harmed in Reduced Functionality mode. Full functionality returns when you activate or convert the software.

You will not have that functionality until you get your full version.

Reference: Microsoft Office site

  • 1
    I am aware of the Reduced Functionality Mode, but the information you posted would lead me to believe that this is something else. I am able to save changes, create new documents, and perform every other function within Word. I have been using the software for a week and have saved more than 10 documents in that time. All other functions are available and work correctly...even the merge cells button is available/working most of the time. – Holly Apr 30 '12 at 23:42
  • Also, I followed the link you posted to the Microsoft site and it says that the trial does not go into reduced functionality mode until it expires. – Holly Apr 30 '12 at 23:52

On the home page, "merge and center" is not highlighted. I opened a new excel doc. In that one, the "merge and center" is highlighted (should be - it's a new doc). Then I copied all the cells from one document into this new one. Bingo. Somehow the 1st doc is locked for merging. Don't know why, but this worked for me.

  • Please read the question again carefully. Your answer does not answer the original question. OP is using Word not Excel. – DavidPostill Feb 1 '16 at 0:11

If you have formatted as table this may inhibit Merge Cells. I changed the cells to regular formatting and merge function lit up again.

Not trying to dig out the topic, but this might be useful to people for whom none of the aformentioned solutions worked. This is more of a hack than an actual solution, but here goes.

In any recent version of Word, you can split existing cells into smaller cells (without having necessarily merged them beforehand). When selecting two cells you want to merge, if the merge option is greyed out, you can instead split them. In the option window that pops up, choose to "split" them into a 1x1 array. Don't forget to check the box asking whether to merge the cells beforehand, and your cells will effectively be merged into one.

Your Answer


By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.