How to disable spellchecker in all OneNote 2010 documents? I want it to be off by default in all my current and future documents/notes.

1 Answer 1


Go to File > Options > Proofing and un-check the Check spelling as you type box

Uncheck combobox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.