1

I've modified an accesskey in omni.ja in C:\Program Files (x86)\Mozilla Firefox in

chrome\en-US\locale\browser\browser.dtd

from:

<!ENTITY openLinkCmd.accesskey "W">

to:

<!ENTITY openLinkCmd.accesskey "V">

Repacked omni.ja, restarted, even rebooted the machine but the change is not reflected. What am I douing wrong? Is it hardcoded for English version? Firefox 12.0.

1
  • from <!ENTITY openLinkCmd.accesskey "W"> to <!ENTITY openLinkCmd.accesskey "V"> – Ondrej May 10 '12 at 4:08
1

You should disable/enalbe at least one add-on to reload omni.ja.
(I've wasted several hours debugging this problem.)

I hope it will help you.

0

I wanted to change the access key of "copy Link" in the context menu from "a" to "e". I modified chrome\en-US\locale\browser\browser.dtd, it didn't work.

After removing Menu Editor, it worked. So check if there are similar add-ons and disable them if necessary.

0

I believe the correct way to reload omni.ja is to start firefox with the --purgecaches option. Other suggestions did not work for me, while firefox --purgecaches reloaded omni.ja and applied my changes.

See also: http://forums.mozillazine.org/viewtopic.php?f=27&t=3025663

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.