1

I have downloaded the Java JDK 7u4 64 bit installer exe from here: http://www.oracle.com/technetwork/java/javase/downloads/jdk-7u4-downloads-1591156.html

When I go to run it the UAC comes up and when I select yes, the UAC goes but then nothing else happens. There are no error messages and from what I have seen no processes have been made.

I am using Win 7 Ultimate 64 Bit SP1, I already have the JRE 7 64 bit as well as the JRE 6 32 bit (accidentally installed that first).

Thank you in advance,

Wolf

EDIT: Workaround found, check below for answer.

4
  • Don't ask side-questions. Ask separate questions. – Stephen C May 13 '12 at 14:48
  • sorry, side question will be removed. I will check out Superuser thank you. – WolfgangSho May 13 '12 at 15:31
  • do you have admin rights? – tumchaaditya May 14 '12 at 11:54
  • yes, I run as administrator and still, nothing happens. I've also tried un-installing all JREs as well; to no avail. – WolfgangSho May 18 '12 at 14:46
0

Problem resolved. Workaround found here (user6112349's post): https://forums.oracle.com/forums/message.jspa?messageID=10153715#10153715

1) goto c:\Users[your user]

2) create jdk1.7.0_04_combo directory

3) right click on folder and select permissions

4) click advanced button

5) deny delete/delete sub for each listed role/user

6) run downloader installer

7) goto jdk1.7.0_04 and run the java_jdk.exe (no need to copy to another dir)

Update number was changed but otherwise this is the same as his posted workaround.

1
  • What do you mean by 'Combo' directory at step 2? – compski May 25 '17 at 9:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.