7

During the custom install screen, and in any menus/config files that I can find for SkyDrive, there's nowhere to set proxy settings.

Are users that are behind proxies like myself, simply out of luck? Wouldn't MS include the ability for SkyDrive to use the Internet Explorer proxy settings, somewhere, somehow?

  • Also can't find it, one would think it would get it from your ie proxy settings, but nooooo :) – stoic Jun 7 '12 at 13:43
  • yea, I've looked quite a bit since then, and nothing, its ridiculous; I've checked registry, file system, options, everything I can find... – Brian Deragon Jun 8 '12 at 14:42
  • It seems that it's still not possible. Here's a link to a Microsoft forum post about this problem. answers.microsoft.com/es-es/onedrive/forum/sdsign-sdother/… – user312488 Apr 2 '14 at 12:39
3

Apparently this is not (yet) supported ? See also this thread.

0

I had the same problems too. I went to advanced settings in the network connection. In home users, you tick that you want turn on public sharing files and your own files sharing. Then, you can use your Skydrive. I did this in less than 5 minutes and yes, it worked. I can enter Skydrive through its application and upload the files.

0

In my work environment, I was able to get SkyDrive running by adding an exception to the firewall on my personal machine.

We use McAfee Host Intrusion Prevention here, and I added an exception to the SkyDrive application the IPS Policy:

  1. Right click on the McAfee tray icon
  2. Manage Features --> Host Intrusion Prevention
  3. select the IPS Policy tab
  4. click Add...
  5. Under the Application text box, click Browse...
  6. Navigate to the SkyDrive.exe application (on my machine it is at C:\Users\\AppData\Local\Microsoft\SkyDrive\SkyDrive.exe)
  7. click OK
0

I fixed my Onedrive connection issues by ensuring that Internet Explorer could see the Internet. Onedrive then took the correct setting from Internet Explorer. This is when using a private computer on a large government network in Australia. Bingo!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.