I have a really weird problem and I can't figure out whats going on.

When I visit fc.boilerroom.tv on my Chrome install I receive a domain parked page. If I visit it with either Firefox or Safari, it resolves to the correct address and the site shows up.

My first idea was to flush the DNS cache by visiting chrome://net-internals/#dns and clicking the flush host cache button. No dice. I then cleared all caches. No help.

I then tried to install the DNS Flusher extension for Chrome; also no resolution.

I then tried Wireshark, but that just showed me what I already experienced: my Chrome install resolves fc.boilerroom.tv to a different IP than Firefox and Safari.

I've tried using Chrome on other computers but they resolve fc.boilerroom.tv to the correct IP so it must be a local issue.

Anybody have any idea what's going on here?

-- UPDATED: I am an idiot. Please see Bon's answer to see how big.

  • I am on MacOS.. – Squrler May 24 '12 at 11:30

It's not just you. I've never been to this domain either... ever. But, using Chrome with Windows XP, when I go to fc.boilerroom.tv this is what I get...

enter image description here

when I go to I get this...

enter image description here

and when I ping fc.boilerroom.tv it resolves to

enter image description here

I have repeated these results with Internet Explorer and Firefox, as well as on two different computers. So, the fact that your Firefox and Safari produce the same page for both these addresses seems to be an issue as well. Are these the results you are getting in Chrome?

  • 1
    This is actually the desired result: It is supposed to resolve to It is a server with multiple vhosts so if you visit the domain directly, you'll get that page, if you visit fc.boilerroom.tv you should see the site. Which you do, so it works. When I visit fc.boilerroom.tv on Chrome, I get to see this: i.imgur.com/PVIoa.png. When I visit that domain on Firefox or Safari, I see the correct site. – Squrler May 24 '12 at 13:22
  • look carefully at the domain up there in your browser. you keep on saying "fc.boilerroom.tv" but in that image you just showed me, it is "fc.boileroom.tv" only one R – Bon Gart May 24 '12 at 13:25
  • THANK YOU BON, that was actually it... I kept relying on Chrome's autofill feature and I missed that typo every time. Unbelievably stupid. Thanks again for your patience and keen eye! – Squrler May 24 '12 at 13:33

Have you restarted chrome after flushing the DNS and clearing all browsing data?

Do you have this option enabled?

Predict network actions to improve page load performance

If so, disable it and restart.

Have you tried flushing Dns from the terminal?

1) Change to “root” by using the following command: su - Enter the root password when prompted. If you don’t know the “root” password for your system, you can set it by following this Apple KB article: http://support.apple.com/kb/ht1528

2) Type in the following command to flush the DNS: dscacheutil -flushcache

  • I've disabled Predict network actions to improve page load performance and restarted the browser. No solution. I've also tried dscacheutil -flushcache to no avail. I don't think the problem is on the system level, as Firefox and Safari correctly showed the site before, even without dscacheutil. The problem just occurs with Chrome :S – Squrler May 24 '12 at 11:48
  • do you have any proxy configured? – Federico Giust May 24 '12 at 12:04
  • Nope, no proxies. This happens from two different locations as well, so it's not likely to be the internet connection either. – Squrler May 24 '12 at 12:06
  • Is the proxy option disabled in chrome also? Have you tried opening that page in incognito mode? (Wrench icon, New Incognito Window) – Federico Giust May 24 '12 at 12:23
  • It says "Google Chrome is using your computer's system proxy settings to connect to the network." In System Preferences no proxies are set up. Incognito mode shows the same page (the wrong one). – Squrler May 24 '12 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.