0

I'm trying to install Windows 8 (CP) on a 2nd SSD that I have (the 1st SSD has Windows 7). I boot into the installation from a usb stick, select the SSD, and launch the installation. When the computer goes to reboot during the install process, it keeps going back into the usb stick or my Windows 7 installation. It never recognizes the installation on the 2nd SSD. Is there something I'm doing wrong?

2
  • 2
    Do you have the boot order configured correctly to point to that drive?
    – Shinrai
    May 24, 2012 at 16:47
  • Yeah, I changed to boot sequence to go off that drive first, but it seems to skip it...
    – StoneFX
    May 24, 2012 at 20:37

1 Answer 1

1

When you reboot after Windows 8 install be sure to bring up your boot screen before windows 7 or the usb drives boot, on my pc it's F8 or F9 just after the pc begins to power back up after shutting down. When there be sure to choose that second ssd as your boot drive, hit enter and it will restart to Windows 8.

If you are going into the boot screen, NOT BIOS, and changing to the correct boot drive and it still doesn't work, then you may need to connect that ssd's sata cord to the number 0 or 1 sata cluster on the mobo. You can also try to disconnect all the sata connections to the mobo except for the correct ssd.

1
  • Also needed would be to make the second partition active.
    – pbies
    Jun 1, 2013 at 14:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .