I have one user that everytime he opens his mail he gets "No sitemap found". We are running the latest version of Lotus Notes and the latest standard mail template StdR85Mail (8.5.3)

If I open his mail on another machine it works so this seem to be a problem on the users machine. if the user opens his mailfile using CTRL-ALT (old design) it also works.

We have tried to remove cache.ndk but that did not work. after a full reinstall the problem went away for about two weeks and now it is back again.

The only thing different about this users lotus notes client is that he has added his todo to the right sidebar. The user is used from outlook to have his todo avaialble so we rather not remove this feature for him.

  • The problem is both when opening mail from Local and server.
  • We have tried to fixup/compact

2 Answers 2


This could point to a corruption in a profile document. Delete them and try again.

Another option would be to remove the ".workspace" directory and try again.

Also, this could be a regression bug from 8.02 (SPR# WEBB6ZPMDS - "No sitemap found" error is displayed intermittently while accessing Notes Mail application).

If you can't solve it, open a PMR with IBM.


After having to search for the actual instructions on how to solve this, i want to share it in its own answer.

Many solutions work with the data folder of IBM Lotus Notes, but the location they point at did not exist. Searching for bookmark.nsf helped me locate it (for Lotus Notes 9 Social Edition) under


There you can try the various suggestions (all having Notes shutdown) like:

  • rename workspace subfolder
  • delete Cache.NDK file

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .