1

In ubuntu 12.04, sound is not working in VLC player, when i play any videos, but work perfect when i use to play videos in Ubuntu default "Movies Player". does any body know the solution.

2
  • You have probably already checked that the volume setting and mute setting in VLC are OK. But I will remind you, just in case :) May 28, 2012 at 10:29
  • thanks for the reply, but i already check everything millions times, even i re-install it again on my ubuntu. then even i don't know what went wrong. this pissing me off. May 28, 2012 at 19:27

5 Answers 5

2

Yes, @crate's answer worked for me.

VLC would mute or go silent after pausing. I went into Tools > Preferences > Audio. I had to change output module to ALSA audio output. But that, in itself didn't work. I had to then change device to HDA Intel, HDMI 0 HDMI Audio Output. Now it works great. Of course, you'll have to alter your device to what'll work on your rig. I'm running VLC 2.02 Two flower on Crunchbang Waldorf X64.

1

You have to change the output module in tools > preferences > audio from default to ALSA audio output. If sound does not play after that try tweaking the device option which is present below the output module. This worked for me.

All the best. :)

0

I changed the audio output to Pulseaudio audio output and it worked for me. No other option worked.

0

Yes, It worked for me as well , tools > preferences > audio from default to ALSA audio output. close your all file and re-open your video file through vlc. It will work only for VLC player. It is just a temporary solution. because for other media player this solution will not work. So, still this issue exist with other media player.

1
  • 1
    Please don't post an answer to confirm that another answer worked. The site's Q&A format reserves answers for solutions to the question, and each answer should contribute another solution. The way to indicate that an answer was useful is to invest a little time in the site and you will gain sufficient privileges to upvote answers you like.
    – fixer1234
    Jan 14, 2016 at 18:04
0

I followed this tools > preferences > audio andh changed audio output to Pulseaudio audio output. After saving the setting i reopened the VLC player and it worked perfectly ok for me.

1
  • 1
    As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    May 27 at 16:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.