0

Restored image from old laptop to new laptop using Clonezilla (complete image--no partitions), but Windows won't boot.

Option to do system restore is presented and shows five possible system restore points, but it doesn't work.

Also used the Command Line to write: bootrec.exe /fixboot, bootrec.exe /fixmbr, bootrec.exe /rebuildbcd

This didn't work, either.

Help !!,

  • Have you tried to restore the image again? Its very likely that image you created was in a non-bootable state to begin with. – Ramhound May 29 '12 at 14:38
1

It's because the drivers are conflicting. You cannot restore it to a different machine, one thing you could try is safe mode - but I doubt so.

  • Correct, you cannot restore to a different machine because of HAL. you need the exact same hardware on both computers, or you can use paid software like Acronis that you can purchase and it has "Acronis Universal Restore", this will deploy the image of a Windows system to a machine with different hardware" - acronis.com/enterprise/products/ATICW/universal-restore.html – Miro co May 29 '12 at 15:18
0

Hey maybe you can use Veeam Backup Agent instead Clonezilla to complete this task. It worked for me. Have you ever tried it? About drives: my dualboot system was completely cloned from a Dell notebook to a Toshiba notebook. Which has different hardware components which means different drives and the restore was successful. I'm sure one time I'll need remove and reinstall drives, but at least the system booted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.