Error When I plug in a removable flash drive, the Autoplay menu comes up, except it does not have any text. It does this for CDs as well. Things I have tried:

  1. Running SFC /scannow. Finds corrupt files, but can't repair them
  2. Reinstall Windows Internet Explorer 9 from offline installer pack. IE9 was having issues before, and this fixed those issues
  3. Running a Repair install of Windows 7
  4. (beforehand) Scanned the hard drive with Malwarebytes, Microsoft Security Essentials, and Norton Antivirus on separate computers

After trying to open Autorun again after @Jeff suggested changing the themes, I only saw this window in the Properties

enter image description here

It is Windows 7 Home Premium x64 SP1. System Restore was disabled before this happened

  • Was this system a victim of malware? – Jeff F. May 30 '12 at 18:40
  • I scanned with MSE, MWB and Norton (2 separate computers), they did not detect anything. The original issue was they could not get past the Login screen. I went in to Safe Mode and disabled the Startup items, and any non-Microsoft services – Canadian Luke May 30 '12 at 18:44
  • have you tried changing the theme? – Jeff F. May 30 '12 at 18:45
  • @JeffF. Updated question – Canadian Luke May 30 '12 at 18:52
  • Hmm one more to try, have you logged on as another user? – Jeff F. May 30 '12 at 18:57


Your FONTS are bad. To fix this download these fonts and install them. If you have any other problems or questions just leave a shout out here and I'll check into it for you within 30 minutes.

Here is the link so that you can download all the Windows 7 basic fonts.

To install fonts you need to drop it in your Fonts Folder, accessible through the control panel>fonts (make sure viewing by icon is on and not viewing by category).

After you drop it off in the fonts folder you need to highlight all the fonts, right click > install.

Hope it helps!


**Here I am talking about links and I didn't even link it in here. I was on the way out the door for my night shift. Sorry about that Luke. Here's that link I mentioned before; THESE Fonts

PS: *Rolling back to a previous restore point would fix this issue as fonts are included in the restore point creation process. -X

| improve this answer | |
  • ... What fonts? Kinda need a link or to know which ones to copy from another Windows 7 system – Canadian Luke May 30 '12 at 21:52
  • I copied the fonts from another computer running Windows 7 – Canadian Luke May 30 '12 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.