I was able to open quickbooks just fine, but when I try to switch to multi-user mode, it gives me error H202.

  • Quickbooks Database Server Manager is running correctly on the file server.
  • The Quickbooks Connection Diagnostic Tool reports no errors and opens the file just fine.
  • I'm using Quickbooks 2012 (oddly, this never happened under Quickbooks 2010)

qb diagnostic tool output

  • 2
    I've also seen this issue when trying to access a Quickbooks file from a mapped drive. Accessing it via a UNC path is a workaround for that, which may be related.
    – Bigbio2002
    Feb 14, 2014 at 21:10

3 Answers 3


I gleaned some info from a guy that used WireShark to track down his problem with error H202.

Apparently if you open the file as \\fileserver.mydomain.com\fileshare\quickbooks.qbw, Quickbooks may have problems reaching the database server to switch to multi-user mode.

However, if you open the file as \\fileserver\fileshare\quickbooks.qbw, Quickbooks should work just fine. i.e. don't use the fully qualified domain name, use the NETBIOS name.

In our case this meant editing the lmhosts.sam file located at c:\windows\system32\drivers\etc to include the line FILESERVER #PRE

(where is the ip of the fileserver your QB file is on and FILESERVER is the NETBIOS name of the server)

You can also see that this is your problem from Quickbooks point of view if you specify the full name in the "Change hosting server" field on the diagnostic tool.

  • My accountants are having this same problem with QB 2015 over a UNC path using the netbios name like \\fileserver\fileshare\quickbooks.qbw. They can access the file just fine via a one-on-one basis, but as soon as they try multi-user mode I have to go on the server and run the scan via the QB Server Manager (which always says it didn't do anything).
    – bgmCoder
    Apr 5, 2016 at 14:22
  • We had a case of this where the file could be accessed remotely until multi-user mode was attempted. The problem turned out to be that after a recent domain controller change the IP address the server got from DHCP was different to that for its name in DNS. Once that was fixed it all worked as expected. May 2, 2016 at 13:09
  • Commenting in 2022 to say this is still an issue in QB 2022 multi user environments. You can't use a CNAME/alias. Jul 28, 2022 at 1:04

Michael's answer above drove me to a resolution for us as well. We were getting H202 error in multi-user environment unless we had a user logged on to the company file at the host server first and then the clients could log on fine. We are/were using a CNAME instead of the actual hostname of the host server. So we had a friendly CNAME of quickbooks so they could map as \quickbooks\\companyfile, but with this we experienced the errors mentioned. So I just switched to use the actual hostname of the computer and this seems to resolve this issue. Very strange that it works fine without error using the CNAME if someone is logged on at the host server first though.


Google search with site:intuit.com YOUR PROBLEM OR QUESTION is highly useful.

The most likely cause is another PC at your location is trying to be the Multi-Use Host and is causing a conflict with the server which should be the host. At every PC, do File | Utilities and then do you see Stop Hosting Multi-User Access? If so, please do choose that, so that PC's settings in QuickBooks revert to Host Multi-Use Access (i.e., it's not hosting any more).

If that does not resolve it, please see

Not the answer you're looking for? Browse other questions tagged or ask your own question.