1

I'm running Windows XP and I've installed Windows Search so that Outlook is able to index my emails and speed up searching. The problem is that now every time I do a "find in files and folders" the first thing that pops up is the windows search dialog with a discrete "this folder is not indexed, use search companion instead" at the bottom.

Now I have no intention of indexing any of my drive - is there any way to make the search companion the default again (without uninstalling Windows Search)

3

Start > Run > type regedit and click OK, then navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows Desktop Search\DS

Then double-click on 'ShowStartSearchBand' and set the value to '0'. Close that and you're done, the next time you click 'Search' in explorer, the old, reliable search companion will appear.

Source

  • you're more than welcome. – Molly7244 Sep 22 '09 at 10:56
0

You need to enable search companion:

  1. You have to open "Windows Desktop Search"
  2. Then in the left hand pane at the bottom, next to the little old dog, scroll down and click "Click here to use search companion."

It modifies the registry value ShowStartSearchBand under:

HKEY_CURRENT_USER\Software\Microsoft\Windows Desktop Search\DS 
  1. Open this registry key using regedit and change ShowStartSearchBand and change its value to 0.
  • 1
    Please be more clearer and use better formatting in future answers and questions. SU is suppose to be a little more formal, so be clearer, precise and explanatory. – El8dN8 Aug 30 '17 at 11:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.