13

I'm trying to do the exact opposite of How To Make Thunderbird Compose Mail With "Body Text" As Default?. So my current default setting for composition is "Body Text", but I want it to be "Paragraph".

screenshot

Just doing it the opposite way of the accepted answer doesn't work: If I select Format⇒Paragraph⇒Paragraph (from the menu bar), it does the formatting for the current e-mail; when I open another message, however, it starts out with "Paragraph" selected, but as soon as I type the first letter of my e-mail, it changes to "Body Text".

Is this a bug? Can anybody reproduce this behavior?

1
22

I have found that to set the default to "Paragraph" or "Body Text", you need to navigate from the main menu:

Tools->Options->"Composition" region -> "General" tab

In the HTML section, find the option for "When using paragraph format, the enter key creates a new paragraph"

Select that option if you want "Paragraph" as the default. Deselect that option if you want "Body Text" as the default.

I am using Beta version 45.0 of Thunderbird

3
  • Yep, looks like they added this in Thunderbird 45.0. – palswim May 23 '16 at 22:59
  • 2
    For linux users: Preferences -> Composition -> General -> HTML -> "When using ..." – imsodin Jan 12 '17 at 15:24
  • The checkbox is now labeled "Use Paragraph format instead of Body Text by default" instead of "When using paragraph format, the enter key creates a new paragraph" – Stephen Ostermiller Sep 14 '19 at 10:03
4

In Thunderbird 45+ you could change between "Paraghraph" and "Body Text" style from

Tools -> Options (Preferences) -> Composition -> Check/Uncheck the following option:

"When using paragraph format, the enter key creates a new paragraph"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.