2

I have a computer running windows xp where I can't find any way to open internet explorer in order to browse the web. Indeed if I click the ie icon or if I type iexplore from run, it always opens this asp.net application. How can I remove this association made by some user? Thanks in advance.

  • That is not an association, that is the fact that IE has changed. Are you sure that you have IE, and that it is not just a changed homepage or something like that? – soandos Jun 13 '12 at 0:36
0

Well, you can click the Start Button, Click Run, type "iexplore.exe" without the quotes and hit enter. That's one way to start it.

If you right click on the icon for Internet Explorer, provided that your system is set up with default program locations, and choose Properties, the target field should say "C:\Program Files\Internet Explorer\iexplore.exe". If it doesn't, you can change it to that.

Those are the first, two things I would do.

You could go to Add/Remove programs, and uninstall any ASP development tools.

You could improve things in general, and install Chrome or Firefox, and use one of them to browse the web, provided you can get IE open to get there.

0

Have you looked under Control Panel -> Add or Remove Programs -> Set Program Access and Defaults?

  • If Microsoft Windows is selected then it should be loading IE.
  • If you have Custom selected, it should provide you an option to change back to Internet Explorer.
0

I've used the .reg files from this site to restore things like the .exe file association (some XP malware would hijack this). There's one for the .htm/.html extension.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.