1

Flash has randomly stopped working in Google Chrome for Mac. All that appears is a white flash then nothing. I can hear sound, and when I right click on where Flash is supposed to be I see the Flash Player options. I have completely reinstalled Chrome, including deleting all of its support files. I reinstalled my system flash and tried making Chrome use my system flash, but nothing works. Flash is fine in Safari, but not in Chrome. How do I fix this? I am running the latest Google Chrome Dev build (21.0.1171.0) and Mac OS X 10.7.4 .

Thanks!

0

This is resolved in the latest Canary build: 21.0.1177.0 (Official Build 142583)

As of the time of this post the dev channel has been updated to 21.0.1180.0 and the bug is now gone.

(Source: http://code.google.com/p/chromium/issues/detail?id=132072)

0

Try to use a stable build of chrome, also what do you see when you type about:plugin in Chrome's address bar, do you see Flash option there? try to disable it and restart google chrome.

(TEST it on a Stable release of Google Chrome, if it works fine afterwards try it on Dev build, but Dev builds are mostly testing purposes only, so bugs are expected and this could be a bug as well!)

  • Flash is working fine on the stable build of Chrome. I'll just try the next build of the Chrome Dev, when it comes out. I'm going to miss being on the bleeding edge, but I can't live without Flash though. Thanks! – Blakeasd Jun 15 '12 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.