2

I have recently installed Ubuntu 12.04 and I am a first time Ubuntu user. I put my computer in Suspend mode and then when I resumed the touchpad was not working. It was locked and the cursor was not moving at all.

So could you guys please let me know how can I fix this.

2

press Alt + F2 type gconf-editor and press enter . Navigate to

/desktop/gnome/peripherals/touchpad

Check if the touchpad_enabled box is ticked.

| improve this answer | |
3

Try restarting your mouse or touch pad using xinput. First you should know the id of your device, for doing so type in a terminal:

xinput

A list with input devices will appear, notice the id of your target device, then type

xinput --disable [id]
xinput --enable [id]

replacing [id] with the device ID you want to restart. It should work now.

| improve this answer | |
  • On Kubuntu 16.04 this worked. – Enkouyami May 1 '16 at 22:19
0

In my case the special key combination was activated: FN+F9. I was testing this in windows and manage to activate the touchpad. I got back to Ubuntu and it also worked. It's strange that this key combination does not actually enable/disable the touchpad in Ubuntu now.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.