I was supplied a Cisco DPC3825 modem by my ISP and use a Cisco E4200 as my main router.

Today the Internet just stopped working, just out of the blue, I can't think of anything that would have triggered it. It's been working pretty good for the past month except for a few random blips here and there.

After some trouble shooting I realized that a direct wired connection to the modem would get me Internet access but if I was wired to the router as I was before I would have no connection. Assuming it was router I connected a TP-Link WR841N but it had the exact same problem. Also, connecting to the router via Wi-Fi from multiple devices will connect me to the router but I still can't get access to the Internet. From these test, it seems that the modem just won't send Internet through to the router but is clearly connecting and able to directly connect to my PC.

What I've Tried

  • A full reset and factory reset on the E4200
  • A full reset on the modem (but I believe my ISP has remote access to the modem because the passwords and so on are always set back).
  • My ISP has remotely reconfigured the modem

What I Should Try
What else can I try? What should I do to try to narrow down the issue? Can you figure out what the problem might be based on this information?

My set up is 3825 purely as modem. My ISP put it in "Bridge Mode". Connected via port 1 to the "Internet" (WAN) port on the 4200, which was my router handling wired and wireless connections.

  • You said the computer can connect to the internet when connected directly to the modem? If that is the case, check to make sure the router doesn't have a static address and is getting the proper DHCP address. Can you ping a website when connected through the router? Try a URL like www.google.com as well as an IP address. If the IP address works but not the URL then check your DNS settings. – wbeard52 Jun 20 '12 at 3:14
  • How is your network set up? Are you using the DPC3825 only as a modem? Or are you using it as a router as well? Is the DPC3825 connected only to wireless router or are you using the other Ethernet ports? Is the DPC3825 connected to the Internet/WAN port of the router or the LAN port? Are you using the wireless router as the DHCP server? What is the purpose of the wireless router given that the DPC3825 is also a wireless router? – David Schwartz Jun 20 '12 at 3:29
  • @wbeard52 I was not able to ping when connected through the router. It was not a DNS, tried default and Google DNS. – Vian Esterhuizen Jun 20 '12 at 3:40
  • @DavidSchwartz The original purpose of my router was that it already had my DNS and port forwarding and so on set up and I did not know ahead of time what quality modem/wifi combo they were going to give me. After all the resets that's no longer the case. Also, I don't believe the 3825 has dual band. – Vian Esterhuizen Jun 20 '12 at 3:42
  • To both @wbeard52 and davidschwartz the problem was solved by calling by ISP a second time. The new tech gave me a second IP and everything is working great now. If either of you could explain what the problem was and how this fixed it I'd really appreciate it. Just for reference the 3825 was on 192.168.0.x and the 4200 on 192.168.1.x Thanks for all the help guys. – Vian Esterhuizen Jun 20 '12 at 3:45

See my comment for the information needed to do more than guess. But given just the information you've given us, my guess is that the problem is that you have two DHCP servers on your network. Machines connected to the E4200 wireless router tend to get assigned DHCP addresses from the E4200 since it responds fastest, leaving them with no Internet access because the DPC3825 is the router managing your Internet connection.

If my guess is right, the fix is simply to disable the DHCP server in the E4200.

It could be worse. The two routers could have the same LAN IP address. That obviously won't work.

Note that having two routers in the same LAN is a fairly advanced configuration and requires network planning and some understanding of networking to properly configure and maintain. It's complex enough that if you have no idea how it's supposed to work, it's not going to work. Default configurations only "just work" in the simple configurations they are made for.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.