0

I am trying to set the value for keyword.url in the about:config page of mozilla firefox as https://www.google.com/#hl=en&q=.

But it is getting overidden quickly by the anti-virus that is installed on the machine to http://isearch.avg.com/search?.....

Can anyone help me out here, to setup the default search engine in firefox to google ?

1

Uninstall AVG, or disable AVG's SafeSearch feature

  • I was looking for options in AVG settings. The problem was, it has installed a addon in firefox, disabling which resolved the issue. Anyways thanks :) – mtk Jun 22 '12 at 21:16
  • @mtk If you found a solution, you can provide a new answer yourself. This will be helpful to other users with the same issue. :) – iglvzx Jun 23 '12 at 4:11
0

Disable the AVG Firefox add-on. The default search engine would no more get over-written.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.