I have a 150m roll of cat5 cable. I created a 2m and a 5m and both worked no problem from a pc to a router.

I placed a 50m cable and tested it with a cable tester and it said it was perfectly fine. However when I connect the computer to the router it won't recognise a cable is connected. I even cut the connectors and added new ones to the cable, but still no luck.

The cable tester says everything is fine, but the computer is having none of it. I also tested the 50m cable with a laptop to the router and no luck there either.

I checked the 50m cable and there are no signs of stretching/tearing or anything that looks remotely dodgy. I disabled all wireless, and that didn't make a difference either. The cable doesn't run near any power cables either, so I have absolutely no idea what is wrong.

Any info/suggestions appreciated.

  • just be clear, this is cat5 or cat5e? And you used a RJ45 crimper? and are the plugs at each end exactly the same? and the same as the ones used on the shorter cables? – Logman Jun 23 '12 at 16:19
  • cat5e UTP. RJ45 crimper. Exactly the same on each end. Note the shorter cables are 100% the same as the 50m one. – r.h Jun 23 '12 at 16:22
  • 1
    What if you plug two computers into eachother? What's your router? – cutrightjm Jun 23 '12 at 16:42
  • I have no solutions but I've seen this sort of thing before--devices that simply won't accept a long cable. – Loren Pechtel Jun 23 '12 at 17:17
  • Is it a crossover cable? – fmanco Jun 23 '12 at 17:34

The power output of one of your lan cards is not strong enough to send a signal through the length of the cable. Replace the lan card and see if that helps.

Also make sure you are crimping the cables correctly with two twisted pairs and not accidently using the wrong wires. For example, use both the orange and the green cables and not both orange and one green and one blue cable.

CAT5 RJ45 connector sequence

Notice in the picture, you need to manually move one of the green cables over to position three. CAT5 cables on a 100Mbit lan use cables 1,2,3,6


  • I'm only using pins 1,2,3 and 6, the others are not connected at all(I checked multiple times to make sure the pin out is right, I even compared it to the working 2m and 5m ones). The lan card should be no problem as I had used it a month ago. Also I did a test from the laptop and there was no connection either. – r.h Jun 23 '12 at 18:15
  • A while back I had the same issue. I figured out the lan card could not supply enough voltage at the other end to make the connection. Perhaps you should test the voltage at the end of the 2m and again at the end of the 50m length to see the difference. – wbeard52 Jun 23 '12 at 18:21
  • How do I go about measuring the voltage? – r.h Jun 23 '12 at 18:32
  • Measure pins 1 and 2 with a voltmeter. Do this for the different lengths and see what the voltage is. You may be surprised. – wbeard52 Jun 24 '12 at 4:37
  • The cable worked after I emailed the seller (from ebay). They provided a colour code (different from above, since the cables are strange colours) and I remade the heads. I don't know why it works now. They are not twisted pairs, so why would it matter what color code is used? This leaves me slightly baffled. – r.h Jul 18 '12 at 7:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.