10

It's clear that my hot key is enabled and I even reset it to command-~/` (tilde/acute key), but it doesn't work. Any ideas why?

  • I'm assuming you reset the keyboard shortcut under System Preferences -> Keyboard -> Keyboard Shortcuts. Is this correct? What did you set it to and what are you expecting it to do--the default "move to next application window"? – ephsmith Jun 26 '12 at 3:24
  • 1
    Yes to everything. – Doug Jun 26 '12 at 18:02
  • Okay. One more question: Did you happen to set assign this keyboard shortcut to something else somewhere along the way? – ephsmith Jun 26 '12 at 20:00
  • Are you using Witch, Butler, Alfred, Launchbar, Quicksilver, FastScripts, TextExpander, or any other practically invisible background program that supports triggering program functionality using hotkeys? Does it work when you quit these programs? – Daniel Beck Jun 26 '12 at 20:23
  • 1
    Did you resolve this issue. I am seeing the same behavior , it did not work even after quitting launchbar and other such programs and reset all shortcuts to defaults – harijay Oct 20 '12 at 16:13
6

The fix is to goto keyboard shortcut preferences and tick the option 'move focus to next window' under 'keyboard' section. Thanks fix cmd backtick

| improve this answer | |
5

Have the same problem. In my case problem is in the keyboard settings: § shown then I press ` on my keyboard. This is because of I choose ISO (European) in System settings -> Keyboard -> Change keyboard type wizard. Just change it to ANSI (USA and others) and ` returns.

If you need keep ISO (European) just reassign shortcut move focus to next window to command-§ (find shortcut, click on existing key combination and press on keyboard command-§/`).

| improve this answer | |
  • I was using a bluetooth keyboard (Keychron K2) which needed a firmware update. – skube Feb 24 at 0:18
4

I had the same problem and it looks like if the Chrome is maximized, command-~/` (tilde/acute key) doesn’t work to shift between windows of Chrome.

So I tried minimizing, but expanded the window size manually, switching windows between Chrome work with this. So do not maximize the window.

| improve this answer | |
1

A sure fire way to get that working again (barring something strange) is to restore the default keyboard shortcuts.

Visit System Preferences -> Keyboard -> Keyboard Shortcuts and smack the "Restore Defaults" button.

| improve this answer | |
0

Another potential cause of this problem is if you have changed your keyboard language. I use two different languages and it changes the location of the tilde key.

Change your keyboard back to normal language or use the key location of tilde in whatever keyboard you're using.

| improve this answer | |
0

Make sure your keyboard language preference is English. If you use different keyboard languages, the tilde key will change.

| improve this answer | |
  • Welcome to Super User. This looks like essentially the same solution contributed by Martin Fjordvald in 2017. – fixer1234 Oct 25 '18 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.