I am using a Dell Latitude E6520, with a pointstick. I've tried disabling the pointstick, and disabling tap-to-click on the pointstick within the Dell touchpad control panel (screenshot below), but every time my machine reboots, the pointstick and tap-to-click are re-enabled. How can I permanently disable the pointstick, or at the very least the tap-to-click? screenshot


Go into msconfig, hit the startup tab, and check for a disabled option called "Alps Pointing-device Driver". Reenable that, and your pointing device settings should become sticky.

Worked for me, anyway!

I think this is specific to the custom image that gets rolled out where we work. I'd guess a vanilla Dell laptop doesn't have this disabled.


The console window pictured above is less than useless. On my E6420 it says that it is disabled but the point stick still works regardless. The registry info supplied in various forums did not work for me because I could not find the referenced points in the registry.

NOTE: What follows is for advanced computer hardware types and not for a newbie.

Out of frustration I did a little surgery on the keyboard and unhooked the 4 conductor ribbon from where it feeds the point stick on the bottom of the keyboard. See youtube for keyboard removal videos. After the two screws on the bottom (located in the square holes on either side of the docking station jack) are removed (they MUST be removed), pry off the plastic trim ring around the keyboard.

Lifting out the keyboard border ring

Besides the two screws on the back in the inset square holes, There are 4 small screws that come out next, that hold the black tabs of the keyboard at the edge near the from edge of the computer.

1st of 4 screws to remove 2nd screw to remove

3rd screw 4th and final screw

The keyboard should now lift out if the 2 screws are removed from the back of the computer.

Now lift out from the near edge and carefully disengage the multi-ribbon from the laptop chassis. If you don't know how to do this then don't. You will ruin it. Once the keyboard is loose turn it over. You will see a small 4 conductor ribbon going to the bottom of the keyboard where the point stick is located.

point stick from under the keyboard

Follow the ribbon back to the small circuit board on the bottom of the keyboard where the bigger multi-ribbon also attaches.

The point where the surgery takes place. Tape is already removed.

Lift the black tape covering the connection of the 4 conductor ribbon cable and carefully open the connector to remove the ribbon. Close the connector and lay the ribbon on top. The point stick is now dead. Place the tape back over everything and reassemble the keyboard to the computer. Surgery complete. Time to close it up doctor.

I just finished doing this to the E6420 that I am typing this on. Nothing else worked. No more annoying point stick.

  • I hope the images added here help out. This surgery on my computer was done from pure frustration of everyone telling us to use the mouse and pointer console when it did not work. This is the permanent fix I was looking for and just decided to do. – Jake Arr May 23 '15 at 4:03
  • Just so you know, there are very few reasons to use the community wiki checkbox. You would only want to do this if you wished to make the answer "common property" and not accept any more reputation points from it. A moderator removed the community wiki status from your answer, but you should keep this in mind in the future. – bwDraco May 23 '15 at 4:30
  • @JakeArr looks great. I edited it to make some of the images thumbnails so the post would be easier to look at. Excellent work, especially for your first post! Welcome to Super User. – nhinkle May 23 '15 at 4:32
  • I have an E6420 at work (funny coincidence) and actually use and like the Pointstick. However, this was entertaining to watch someone tear down the same model of computer that I rather dislike using at work. Someone remind me to bounty this post when it becomes available. – allquixotic May 23 '15 at 4:49
  • @nhinkle How did you add the thumbnails? Is there an automatic way to do it? – Michael Frank May 23 '15 at 5:22

For me, the path to the apoint.exe was set to an "X:\" mapped drive. I confirmed the path listed actually existed on my C drive, and then by searching for apoint.exe in regedit and changing the path to c:\ resolved the issue for me.


Same registry issue with X:\ mapping. Editing the key seems to work for Dell Latitude.


My registry did not contain the entry in the Run list. So, I added a new string value named APoint with the path that I found on my laptop:

C:\Program Files\DellTPad\Apoint.exe

I probably disabled this inadvertantly because I thought it was just a configuration access shortcut. Well, it is not, it actually reacts to the settings and configures the driver's behavior on what events it reports to the OS.

  1. Type Touchpad in Start search box.
  2. Click 'Dell Touchpad' from Start menu.
  3. Click Pointstick Icon at the top 'Blue icon with keys GHVBN'.
  4. Click 'Buttons' option on the left side navigation pane.
  5. Turn Pointstick Button On using the toggle switch on the screen. It'll turn green.
  6. Select 'Do Nothing' from dropdown menus for: Left Button, Right Button and Middle Button.
  7. Click Save. Ta da:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.