1

I'm getting this error dialog whenever I try to back up and I have no idea what to do about it:

[Window Title] Windows Backup: Troubleshooting Options

[Main Instruction] Check your backup

[Content] Windows Backup failed while determining libraries location of one of the users included in backup.

Details: BitLocker Drive Encryption cannot be used because critical BitLocker system files are missing or corrupted. Use Windows Startup Repair to restore these files to your computer.

Error code: 0x81000031

  • I removed this answer from the question: ~I finally managed to back up some files after a long time. I'm not sure which of the following steps are necessary, but I deleted all existing back-up files, including the system image and then I deselected all the "Libraries" virtual folders and just selected my user folder under C:\Users\.~ – Mark Cidade Sep 8 '14 at 18:21
  • I've reopened the question so you can self-answer. I closed it as someone had essentially posted the answer you had put in the question. As you found an answer it would be much better for you to be the one to post it. – Mokubai Sep 8 '14 at 18:47
3

Are you using BitLocker to encrypt a folder? Perhaps the Windows 7 backup has no access to these files which blcoks the backup from working

  • As far as I can tell, I'm not using BitLocker for anything. – Mark Cidade Jul 17 '09 at 5:29
-1

i found that by only deselecting "pictures" in my user Libraries backup setting, it works correctly, so i deleted it and then did restored default Libraries. problem solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.