0

I am having some problems with my freshly installed Windows XP on VirtualBox. I tried installing Google Chrome on it, and the error I get is:

Google Update installation failed with error 0x80040890

It is genuine Windows with SP3*. I also tried using VMware player, but it has the same problem. When the same Windows is installed on a real machine, there is no problem. Any ideas what might be the cause?

EDIT: My apology, the version I downloaded from Microsoft seems to be without service packs, I didn't notice it right away. That is the problem probably.

1

Firstly try downloading the setup again, if that din't help then possibly, the reason could be that, the XP VM is Running in Audit Mode. To fix this issue you need to modify your Windows Registry:

  1. Click on Start, and then click Run. Type in regedit and click OK.
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\State.
  3. Right-click Registry Key and choose Modify. Delete value in the field and click OK.

Hopefully this should fix the problem.

Edit: As you edited the question and said that you don't have SP3, firstly update to SP3, possibly via Windows Update.

0

Try http://ninite.com/ download an install for chrome and run that. When I get occasional installer fails, and the app is on ninite - their packaged installers just work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.