I need help getting my dualboot with Windows 7 and Ubuntu 12.04 to work, and since I'm not to experienced with computers I've been pretty dumb. Here's what I've done, quite shortend though:

  • First removed a Ubuntu 10.04 partion, and replaced bootloader using EasyBCD
  • Installed Ubuntu 12.04 on same partion as before
  • Decided I need more space so I shrinked my C: partion (Windows partion) using
  • Here, after rebooting my computer, I was stuck a grub rescue, when booting up the computer
  • I fixed that by using SuperGrubDisk Rescatux and then using my Windows Vista install disk to repair the computer (computer is using Windows 7)
  • I know re-installed Ubuntu 12.04 on the linux partion and got the GRUB-bootloader working
  • Then, after using my computer for several hours, I installed beta drivers (version 304.79) for my GeForce GTS 240 and then rebooted my computer.
  • At the first boot (after reboot) my computer just crashed, and here I am

When trying to boot Windows 7 now I get a Blue Screen Of Death. I can though boot in to safe mode with everything working. I have uninstalled the beta drivers and installed the same one as before but still the same problem.

I have tried all the commands in Bootrec.exe and none is working. I can't neither find an OS when using Bootrec.exe/ScanOs.

I have also tried running: sfc/scannow and that comes out clean.

Short: My harddrive and files seems to be intact but when booting I get bluescreen. I can though boot in to safemode with everything working. I need help

Thanks to anyone who even took the time to read that.

Edit: Here is the BSOD text that appears:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure that you adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select advanced Startup options, and then select Safe Mode.

Technical information:

*** STOP: 0x0000007E (0xc0000005,0x8BA3B7D2,0X80786314,0X80785EFO)

Collection data for crash dump ... Initializing disk for crash dump ... Beginning dump of physical memory. Dumping physical memory to disk: 100 Physical memory dump complete. Contact your system admin or technical support group for further assistance

  • 1
    What STOP code do you get on the Windows BSOD? – Amicable Jul 4 '12 at 15:26
  • It is really hard to read since I get to see the screen for half a second, but I'll trying capturing it on photo and looking on it that way. – mil0ck Jul 4 '12 at 19:03
  • 1
    You can tell Windows to disable automatic restarts on blue screen errors. If you hit F8 just before Windows starts booting, you'll see the disable automatic restart option. This should make it easier to get the error message. – Stephanie Jul 4 '12 at 19:06
  • Thanks Stephanie, I'm now writing the whole page in my original post! – mil0ck Jul 4 '12 at 19:08

STOP 7E is a pretty generic "there was a problem" BSOD.
0xC0000005 is an Access Violation exception, one of the most common errors. Basically, the kernel tried to access some memory, and the CPU said 'No.'
Due to your comment on @DaveM's answer, that you are getting C000000E errors as well, that makes me think that there may be a problem with your hard drive or RAM.

Try running chkdsk or similar on your HD, and Memtest x86 or similar for your RAM.

Also, the CE error basically means that the system tried to access a device that does not exist, so there may be a problem with the way you repartitioned your drive. If nothing else works, back up all your data and "nuke and pave" (format your HD and reinstall everything).

  • When I run chkdsk it tells me this: The master file table's (MFT) BITMAP attribute is incorrect. The Volume Bitmap is incorrect. So when I run chkdsk/F to correct the problem, it tells me this ( This is not though the exact text since my OS is in a different language then english, but I'm translating it): The fileystem is of the type NTFS. It is not possible to lock the current unit. You can complete CHKDSK since the volume is used by another process. Do you want to schedule CHKDSK so that this volume is tested the next time the system is restarted? (Y/N) – mil0ck Jul 4 '12 at 20:03
  • So my question is, how do I get this to work from Safe Mode? – mil0ck Jul 4 '12 at 20:04
  • So now I've run CHKDSK/F and then answered yes to the question if I wanted to run CHKDSK the next time system was restarted. I restarted system and booted in to safe mode again. Now I can't even get into safe mode; I get stuck at the "Loading Windows Files". Going to bed now, I'll be back tomorrow. Thanks for all the help! I had no idea superuser was gonna give me answers to damn quickly! – mil0ck Jul 4 '12 at 20:25
  • 2
    @mil0ck: clearly your system drive is borked. Best option: restore a backup. Second best option backup the data and reinstall. – 0xC0000022L Jul 4 '12 at 21:18
  • +1 for 0xC00, unfortuantly sounds like the case. Entropy is cruel. – Amicable Jul 5 '12 at 7:52

The video drivers are the likely issue. Can you roll the driver back to the previous driver and see if it boots normally? Or change the driver to the earlier version manually?

  • To clarify: before the problem I was at drivers 301.42, I had a problem after updating to 304.79. I am NOW on 301.42, and the problem still persists. Do you want me to go back even further (using "legacy" drivers) or was I not clear about that I now am on the same version as I were before the problem? Thanks for all the help! – mil0ck Jul 4 '12 at 15:14
  • ALSO if I continue after the BSOD I get to "Windows error recovery" and after choosing either "Launch startup repair" or "Start windows normally" I get to "Windows boot manager" were I get Status: 0xc000000e and info: The boot selection failed because a required deivce is inaccessible" – mil0ck Jul 4 '12 at 15:22
  • This is more of a comment than an answer and I can't see it being useful for someone with a similar problem, hence my downvote. (nothing personal) – Amicable Jul 10 '12 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.