28

I don't have the show bookmarks option turned on but whenever I open a new tab, it lists some of the bookmarks at the top of the new tab page by default. Is there a way to get rid of this?

3

8 Answers 8

11

This currently isn't supported by Google Chrome as answered on the Google Product Forums dated April 25, 2012. Fortunately though, you can use an extension that overrides the new tab page.

I, personally, would recommend the popular Speed Dial family of extensions. Specifically, Speed Dial 2 for Google Chrome. My current setup looks like this.

Speed Dial 2 - Example


For those wanting to replicate my setup.

  1. Add a new page using the big + button. Fill in the details such as the URL and name.

  2. All the site-specific images are a deviation of the following URL.

    http://sstatic.net/stackexchange/img/apple-touch-icon.png

    Just replace the name stackexchange with the name of the particular site you want to use. Note, that for Meta sites you have to append meta to the main site name. For example, the icon for Super User Meta would be.

    http://sstatic.net/superusermeta/img/apple-touch-icon.png

4
  • Thanks, is this speed dial 2 you are using?
    – Joan Venge
    Commented Jul 8, 2012 at 23:24
  • @JoanVenge Yes.
    – user137430
    Commented Jul 8, 2012 at 23:56
  • 1
    This is now possible, but only if you have no bookmarks: techdows.com/2019/03/… Commented Sep 18, 2019 at 9:54
  • This solved my immediate need. Ended up using Unsplash Instant for asthetics.
    – vhs
    Commented Sep 21, 2023 at 17:30
14

This is now possible (January 2020) via a Registry edit, via Google Chrome's policy editor. This will cause a small note in "Settings" that your Google Chrome installation is now managed by an organization, but it's a small price to pay.

Make a System Restore point before continuing.

  1. Close Google Chrome.
  2. Press WIN+R and enter in regedit.
  3. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Policies
  4. Create a new key under Policies key and set its name as Google
  5. Create another new key under Google key and set its name as Chrome
  6. Now select Chrome key and in right-side pane, right-click and select New -> DWORD (32-bit) Value option.
  7. Set its name as BookmarkBarEnabled and set its value as following:

    1. Set the value to 0 if you want to permanently remove and hide Bookmarks bar in Chrome including New Tab page.

    2. Set the value to 1 if you want to always enable and show Bookmarks bar in Chrome including New Tab page.

Confirmed working in Chrome 80.0.3987.87 on Windows 10 Pro x64 (18363) 1909. Source here.

4
13

The bookmarks listed at the top of a new tab are actually bookmarks that are in the Bookmarks bar folder. To remove them from showing up, go to the Chrome menu and select Bookmarks > Bookmark manager.

Move all items that you don't want showing up in a new tab into another bookmarks folder e.g Other bookmarks

1

Use an extension to change the new tab. Such extensions can be found by searching for "new tab" in the Chrome Web Store. The one I use is The New Tab - Customize Your Start Page. I have my new tab configured to look like this.

2
  • This answer deserves more love. Especially your choice of theme 👌
    – Mark
    Commented Feb 18, 2021 at 23:56
  • The link is broken and searching the Chrome Store with that name does not return the correct hit. Commented Oct 18, 2023 at 16:01
0

I just use an extension called Clear New Tab and you can just press CTRL + SHIFT + B to hide the bookmark bar on the new tab page.

0

You may use the extension 'Homey'. https://chrome.google.com/webstore/detail/homey-productive-and-cozy/lllnjdmfnfjifcfpppjmcnanpokikcpl

You install this extension from the Chrome web store and then go to Setting -> --> On startup, then select 'Open the New Tab page with Homey. (This may have been automatically enabled.)

-2

I found a solution for this:

  1. Click on Chrome options icon > Settings > Advanced Sync Settings.
  2. Change Sync Everything to Choose what to sync
  3. Uncheck Bookmarks, History or whatever you don't want to sync.
  4. Click on Chrome > Options > Settings > disconnect your Google account.
  5. Go to C:\Users\<USERNAME>\AppData\Local\Google\Chrome\User Data\Default and delete BookMarks and Bookmarks.bak file.
  6. Click on Chrome options icon > Settings > sign in to account
  7. Open a new tab and check if you are getting the bookmarks.
-3

Just create another folder if you don't want to see any bookmarks dont save bookmarks in Bookmarks bar or Other bookmarks.

Simply create a new folder. Voila. job done.

It's that simple.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .