Symptom: I will be using the drive normally, playing a game that has been installed to it, and the game will freeze, almost freezing the entire system, then crash. My Computer no longer displays the drive. The Disk Manager no longer displays the drive (in fact, the drive count is off now, Drive 1 is missing, but 0/2/3/4 are all there).

System Events related to the disk in the order that they occured (Event ID)

  1. The driver detected a controller error on \Device\Ide\IdePort5 (11)
  2. The device, \Device\Harddisk1\DR1, is not ready for access yet. (15)
  3. An error was detected on device \Device\Harddisk1\DR1 during a paging operation. (51)
  4. The system failed to flush data to the transaction log. Corruption may occur. (57)

Each of these is repeated multiple times in a row, from 2 to 200 or so.

What I've tried so far

Cleared some space on the drive, its now down to around half full.

Replaced the SATA cable, and plugged it into a different receiving port on the MB. Also re-seated the power cable.

Other assorted Notes

The drive will reappear on reboot, and work normally for an uncertain length of time, depending on amount of access, before failing again with the same errors and behavior.

I recently upgraded my video card from 2 GeForce 9500's to 1 GeForce 440.

600W power supply.

If there's any other data you need, please ask for it, I either dont know you need it, or need to look it up myself.

UPDATE: SMART Here are the smart attributes for the drive in question. Im not 100% certain I understand these completely...but they dont look like they flag anything as an actual failure...

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
  1 Raw_Read_Error_Rate     0x000b   100   100   016    Pre-fail  Always       -       0
  2 Throughput_Performance  0x0005   131   131   054    Pre-fail  Offline      -       147
  3 Spin_Up_Time            0x0007   115   115   024    Pre-fail  Always       -       176 (Average 178)
  4 Start_Stop_Count        0x0012   100   100   000    Old_age   Always       -       2373
  5 Reallocated_Sector_Ct   0x0033   100   100   005    Pre-fail  Always       -       1
  7 Seek_Error_Rate         0x000b   100   100   067    Pre-fail  Always       -       0
  8 Seek_Time_Performance   0x0005   131   131   020    Pre-fail  Offline      -       29
  9 Power_On_Hours          0x0012   097   097   000    Old_age   Always       -       24969
 10 Spin_Retry_Count        0x0013   100   100   060    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       1195
192 Power-Off_Retract_Count 0x0032   098   098   000    Old_age   Always       -       2881
193 Load_Cycle_Count        0x0012   098   098   000    Old_age   Always       -       2881
194 Temperature_Celsius     0x0002   193   193   000    Old_age   Always       -       31 (Min/Max 12/50)
196 Reallocated_Event_Count 0x0032   100   100   000    Old_age   Always       -       2
197 Current_Pending_Sector  0x0022   100   100   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0008   100   100   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x000a   200   200   000    Old_age   Always       -       19
  • Is it always the same drive that has the problem, even when changing the connectors? Have you checked the SMART data of the drive(s)? – Synetech Jul 9 '12 at 3:30
  • Its only the one drive, thankfully...and even more thankfully its the data drive rather than the system drive. I have NOT checked the SMART for the drive, as I was unable to locate it. A bit of help there would be appreciated. Is there a BIOS Setting to turn that on, and where do I find the data if it is turned on? – Nevyn Jul 9 '12 at 16:30
  • > even more thankfully its the data drive rather than the system drive. I'm afraid you have it backwards. It would have been better if it were the system drive instead of the data drive. The system files are easily replaceable by just re-installing Windows. Your data files are ones that you created, so unless you have a backup, they are irreplaceable and prone to being lost forever. – Synetech Jul 9 '12 at 16:45
  • > Is there a BIOS Setting to turn that on, and where do I find the data if it is turned on? You did not mention what your motherboard is, so I cannot give specific instructions, but there should be an option somewhere in the BIOS (usually in the drive-configuration options in the first page) to enable SMART. Then, you need a program to read it. There are plenty available, but I like SpeedFan (it's in the S.M.A.R.T. tab). – Synetech Jul 9 '12 at 16:50
  • SMART tools are recommended here: superuser.com/questions/14803/… – Michael Kohne Jul 9 '12 at 16:50

Good news is you're tried a good bunch of the obvious hardware troubleshootage - though i'd hope/assume you used a known good cable and port when swapping sata drives.

The bad news is there's a good chance the drive is dying. Where and when it works, it would be a VERY good idea to back it up. You will also want to run the disk tools your hard drive provider has (seatools for seagate and so on). My Seagate 7200.11 (yes that one) had similar symptoms before dropping dead (and i hadn't backed it up. Better yet, my other backups were on that drive). I RMAed it, and got a replacement - specific model had a firmware issue, but it would depend on the drive and other symptoms.

  • Hitachi drive. I'll have to go looking to see if I can find any tools that they put out. Otherwise...I have noticed that one makers tools generally are able to run on another's drives, just not always as reliably. I tend to like Western Digital's diagnostic tools...but I do understand that the results are not guaranteed when used with non WD drives. – Nevyn Jul 9 '12 at 16:31
  • Also to note. I only have the 1 SATA drive, the other is an IDE drive, its much older, although its having no issues at the moment. As such, I have no idea if the port on the MB is any better than the port I was using. There are 4 of them, I went from using port 1 to port 2. The cable I changed to was brand new, never before used, straight out of the bag (I had a spare lying around, but it was still never before used) so I can't actually verify that it was working either. – Nevyn Jul 9 '12 at 16:35
  • Hitachi got swollowed up by WD. They still have 'legacy' tools on their website tho – Journeyman Geek Jul 10 '12 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.