2

I am using Windows 7 pro 64 and am having a problem where none of the system sounds will play. All other audio seems to be working as per usual; it is only the system sounds that aren't working.

I went to the Sounds settings window and when I hit the "Test" button for various sounds, nothing plays. So, I ran sfc /scannow but all my files were fine, so I created a new user and logged into the new account, and all the sounds were playing fine. Also, if I go to the .wav file on my main account (problem account) it plays fine in windows media player.

I'm not sure what else to do, I must have some setting that I can't find disabling the system sounds or something.

  • Go into the speaker icon in the notification area and choose "Mixer". Is the "System Sounds" slider muted or all the way down? – user3463 Jul 13 '12 at 4:29
  • @Randolph West: lol yes. Thank you. Post as answer. – han42 Jul 13 '12 at 4:31
4

I propose that your "System Sounds" setting is muted, or all the way down.

You can get there by clicking on the speaker icon in the notification area, choosing Mixer, and looking at the System Sounds option there, under Applications.

Choose mixer Fix muted value

  • I can't believe this was my issue. Wow. Good catch. – Brian Schrameck Dec 21 '16 at 2:06
  • Yeah, me too - I wonder how this happens? – bgmCoder Dec 27 '18 at 22:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.