13

I am new to GIMP and I do not understand how to change the color of the Pencil tool. The only options I see are:

  • Mode
  • Opacity
  • Brush
  • Dynamics

Where is the option for the color that will be drawn?

  • using mac btw if that matters – bmende Jul 14 '12 at 0:49
  • 3
    Questions like this make it clear how difficult is (not intuitive) to do simple things in GIMP... :( – fabriciorissetto May 3 '18 at 17:43
7

At the bottom of the toolbox you see a black and white square. Those are your foreground and background colors. To change them, just click on the square. Also have a look at some Gimp tutorials, as there is certainly plenty of other stuff left to learn:

| improve this answer | |
9

Foreground and Background Colors:

tools tooltip

  • To show the menu above in 2.9.8, go to Windows > New Toolbox. – KAE Jun 26 '18 at 11:35
1

First make sure you set Image/Mode/RGB

Then click on the black/white squares thing.

Click on the corner black for your tool, it represents the 'top' or 'foreground'.

| improve this answer | |
  • There are already two answers from 6 yrs ago that describe this. This answer doesn't add anything substantively different. – fixer1234 Jun 23 '18 at 21:09
  • I put that there and I did it because the answers didn't mention setting mode RGB and I still couldn't get it to work. I find that substantively different. What I don't find substantively different or helpful is your comment. – arthur brogard Jun 24 '18 at 22:10
  • The other answers didn't mention requiring RGB because it is irrelevant. It isn't clear why you had difficulty, but that shouldn't have been it. Perhaps you had an image created with an unusual color space that GIMP had problems with, but color space is not normally a factor for the foreground/background tool. – fixer1234 Jun 24 '18 at 22:31
  • Well it was relevant for me. And therefore presumably relevant for some others. Like the one who posted somewhere the advice to do it. Hence perfectly valid to post the point. Are you the official policeman of posts, then? Pleased to meet you. 'Bye. – arthur brogard Jun 26 '18 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.