31

I have got a reasonbly basic desktop microphone, however for reasons that I don't understand it is extremley quiet. I dual boot, both systems run Windows 7, one system is working just fine although the other system, after I restarted the computer a couple of weeks ago, the microphone is now far too quiet.

I've been through the Sound control panel. The correct microphone is selected as the default communication device. The microphone level is set to 100. The microphone is plugged into a sound card, so I uninstalled the audio card (an Asus D1) driver and reinstalled it which made no difference. If I tap the microphone, it does register 5 or 6 green bars in the recording volume monitor. So, does anybody have any suggestions on where to look next?

10
  • 1
    Does your sound driver have a "Mic Boost" option of some sort? Are you sure it comes up as a microphone and not line-in (because that card shares its input for both)? – slhck Jul 14 '12 at 12:44
  • @slhck. Yes there is a Mic Boost option, but that has never been enabled on either system, nor should it be required. Yes, it is definitely microphone. As I say, it worked fine until a couple of weeks ago and the other system is still working fine, so it's not a hardware issue. – R4D4 Jul 14 '12 at 12:47
  • 1
    Boost the mic level and then see if that helps. Don't presume to say that it should or shouldn't be required, without first testing it. – user3463 Jul 14 '12 at 20:00
  • There is no presumption, it should not be required. The microphone is good enough to not require an artificial increase in amplitude through software. As for testing, I'd say it working fine a couple of weeks ago without microphone boost is a fairly solid test. ;) However, for the sake of a button press I have enabled it which gave no success. – R4D4 Jul 15 '12 at 18:14
  • Recently I have answered with somewhat similar issue of yours. You can also try with those steps. Microphone fault after installing windows 7 on my Toshiba Satellite Pro Hope it helps. – Ahmed Bilfaqih Jul 19 '12 at 9:34

16 Answers 16

9

It may be an issue with Windows 7s inbuilt feature in the operating system to reduce the volume for a phone call or other VOIP applications. Follow the below instruction to see if this is the cause of the problem.

Windows 7 help for resolving volume issue

Click on Start, then click on Control panel and then on Sound. A sound window will appear. Windows 7 help advises that you select Small icons from the drop down list of view by so that you will see the Sound option in control panel.

Now, click on the Communication tab in the sound window.

sound - communications - when windows detects communication activity

You will see four options- Mute all other sounds, Reduce the Volume of other sounds by 80 %, Reduce the volume of other sounds by 50% and Do nothing. You need to click on the radio button next to Do nothing. Click on Apply and then OK. You might need to restart the computer to implement the changes.

5
  • No, that's not the issue - the microphone sound is low even when not using any communication software. – R4D4 Jul 19 '12 at 18:55
  • maybe the connection is messed up. Have you tried plugging it in all the way and then pulling it out just a little. – Linger Jul 19 '12 at 18:57
  • 1
    Possible, but the second line of the first paragraph of the question kind of puts that to rest... So no I haven't. – R4D4 Jul 19 '12 at 19:01
  • this is a good answer but a different issue – Jeff Atwood Jan 17 '14 at 6:53
  • I found it helpful to experiment with the various options in this dialog box, thank you. In my case, the 50% noise reduction was what gave the best results. – aparente001 Aug 3 '17 at 21:42
7

This is a real problem, even in latest Windows 8.1. I see it with my (relatively nice!) Sennheiser PC 360 headset also. To get even decent volume from the microphone I have to set absolute max level and boost:

microphone properties - boost and levels - analog

Anything under that is just way too low. Even 90 or +20 db is too low, can barely hear the mic with those settings. And the max boost means I hear background noise in the audio now too.

However, if I plug in a USB headset / mic, I don't have this problem -- microphone level can be set around 50 and is plenty loud.

So I think, sadly, the "solution" might be to avoid analog headsets. Depressing since mine is extra fancy!

Edit: I converted my analog Sennheiser headset/mic combo to digital using the Turtle Beach Amigo II and now I only have to set the levels to around 50-65 to get decent input:

microphone properties, levels - usb

So that seems like a fix, to skip the analog paths altogether. I suspect it is this headset, but I don't have any other analog headsets to test.

(One thing I have yet to try is putting in a PCI sound card but that seems like a lot of work just to get decent volume from an analog headset. It could also vary per motherboard and built in audio solution, but my motherboard is latest/greatest Haswell midrange model from reputable vendor, not el cheapo or anything.)

1
  • 2
    There are powered and unpowered microphones out there. PCs generally expect the unpowered variety... but it's not unheard of for better audio hardware to be built with a powered mic in mind. The reason using USB works around the problem is the USB headsets are their own "soundcard" and don't use whatever you have in the system at all. – Cliff Armstrong Jul 14 '17 at 23:59
7

In your specific case there could be a driver version difference or any enhancement employed. Try exporting CurrentControlSet reg branches in your two environments and text diffing them. Let us know any wonders found...

But to answer your title question in general:

(Method 0)

Check all the cables, any hardware volume/mute buttons, direction of the mic, yes, under the sponge cover!, and volume/device settings... Sometimes it's just obvious ;)

Method 1: Sound card / drivers

If the mic volume/boost in Recording Devices is missing or cannot be set to higher values it's a matter of drivers. Try updating them or try another sound card / USB dongle (obtainable for 10€). HyperX Cloud II for example has this issue.

When I connect it to on-board sound card, I can boost the mic +12dB and everything works fine. And when listening to music, I connect it to the dongle for better bass presentation, but the mic boost option is missing.

Method 2: EqualizerAPO64

Download, and install EqualizerAPO64 (free/opensource). It's an audio processor for DirectX. Read the manual, the changes made through editor.exe are applied immediately.

Worked on my Cloud 2 - now the mic works well on the dongle too.

Don't forget to configure it for capture device! If your Sound -> Recording Devices -> Properties doesn't show any "Enhancement" tab or "Enable audio enhancement" checkbox (as in my case), it's not configured correctly.

enhancements turned on

Some programs use OpenAL, thus ignoring APO filters... Look in settings of that program and set sound output to DirectX

0
4

I had that problem when I was plugging my mic in, I had a prompt asking me if it's was a "line in" or a "mic". Every time I chose "Mic", it wasn't really working. I tried to chose "line in" and to my surprise it worked! :)

1
3

Actually I had skype microphone set to low. Skype tends to automatically change microphone volume and for me it worked when I took automatic microphone volume setting off and set the volume up higher. people actually hear me now :D

2

I had this issue with a podcast mic, I've not checked to see if your question was answered, but all I did was

  1. Make sure windows was up to date (which it wasn't) and
  2. I went into the microphone properties and went to the Advanced tab made sure the two options under Exclusive Mode were "unchecked"
  3. I made sure the microphone Levels were turned up including the boost slider.
1

I was having this issue and managed to solve it by simply changing where I had my mic plugged into. At first I had my mic plugged into my front panel audio which is plugged into my sound card. When I plugged my mic into the sound card directly the volume was much better. This may not be the issue you are having, but it is definitely worth testing.

0
  1. Rightclick the notification area's Volume Control.
  2. Choose "Recording Devices".
  3. See which mic volume animates when speaking into the mic. Make it the default mic.
  4. Adjust the level in its Properties window if needed.
  5. Try your mic app again. Also make sure to set the volume there.

If both systems of the dual boot have the same settings and software, check your registry. If that doesn't help, maybe it's a hardware issue after all; it could be a random wire connectivity issue or like Kendrick said in the comments, it might be connected via Line-in by mistake.

4
  • 2
    Please read the question and comments and you'll find this offers no help at all. – R4D4 Jul 19 '12 at 15:07
  • R4D4, your question does not mention what's different. How do you determine whether it's too soft? – Cees Timmerman Jul 19 '12 at 15:17
  • Well, for starters audio recording applications no longer measure any sort of meaninful amplitude and people are struggling to hear me on things like Skype. It isn't a hardware issue as the second system is working fine. – R4D4 Jul 19 '12 at 18:52
  • many systems now have front & back mike inputs which have their own volume and boost settings. audacity does have a visible audio graph. Also see if adding/removing audio effects makes a difference. I had a mini-ITX that wouldent process sound right unless you had it set to concert hall for audio effects. You can also try different newer/older versions of the driver. I have seen some systems only work right with a much older driver. also some HW combinations cause issues. Line in wont boost like mike so make sure it is mike some cards are hard to read. – Kendrick Jul 22 '12 at 4:31
0

I removed "enable studio enhancements" and increased my mic boost and it fixed the problem for me. I can now hear any amount of wind going into the microphone in my audio, but other people can hear me on skype. Definately not a solution for any kind of quality recording or skype interviews, but for casual use, I guess my computer mic is just very cheap.

0

In some cases like your issue, the analogue microphones needs to be amplified by a microphone preamplifier as some computer's mic inputs does not give enough voltage to the microphone. Microphone preamplifiers are small devices to which you connect your mic and then you connect it to mic input of your PC or Laptop. you can find plenty of mic preamps in the musical instruments stores or online with reasonable prices. The same issue sometimes happens for headphones. There are numerous headphone amplifiers too. Before buying, make sure that the issue is from a weak signal to your mic or there is weak signals to your headphones. If you listen to music from your computer by your headphones without any problem, you may just need a preamp for the microphone.

1
  • 1
    How does one determine if they need an amplifier exactly? – Ramhound Jun 17 '15 at 13:36
0

I had the problem with my default microphone. I am using Windows 10. I got it fixed by windows search -> "find and fix audio playback problems" -> "Next" -> "Apply fix"

(the fix said something: make it the default device. though I tried it before through settings)

0

Just fixed this. My Lenovo laptop uses Realtek HD to manage sound. Had to go to mic - > advanced settings and choose "separate all input units as separate units", i.e set line in, microphone handled as separate units.

0

I had this problem too. It used to work amazingly, but then I had to buy a new hard drive and re-install everything and this issue occurred.

Following steps should fix it:

  • go to sounds
  • disable conference mode and max the mic boosting, and mic volume

Recap:

Ctrl panel, sound, recording > click your mic device, there's a tab 'voizreal exp' check the first 2 boxes... under the 'level tab' increase the DB and mic volume. Make sure you enable playback so you can hear your voice and set the desired level.

I hope this helps, best of luck.

0

I originally got a powered external USB hub which solved my Samson C01U "low volume" problem for a few years. Then something changed, and I suddenly lost the volume. I've been using the C01U for over five years on a Windows 7 laptop and struggled with the low volume problem. Recently I had to format and reinstall Windows - but that did not fix it for me.

I just installed two pieces of software (Equalizer APO and the Peace GUI), and it solved my low volume problem!

https://sourceforge.net/projects/equalizerapo/ https://sourceforge.net/projects/peace-equalizer-apo-extension/

Today I posted a youtube video example: https://www.youtube.com/watch?v=rI7VuvxPPUM

-1

right now i have the issue, but somehow i managed to fix it. just follow the address:

control pannel> sound> recording> click on default mic.> properties> levels> microphone boos to 30 db.

that is how my problem solved.

-1

You can boost your microphone volume past what Windows normally allows by using Equalizer APO and Peace (which is a user interface extension for Equalizer APO).

If Equalizer APO doesn't seem to work, then you can bypass the issue by installing a virtual audio driver (VB-cable), forwarding your microphone input into that, and then using Peace to amplify the virtual audio device instead.

I wrote a fairly detailed tutorial about this in the link below:

https://docs.google.com/document/d/1tbGOH1_Wbv94hwo1mVG31Sv1mbhqZqvM4cqw8yV2j2o/edit?usp=sharing

I'm using Windows 10 and Realtek drivers (both of which are known to cause issues with low microphone volume), and by doing these steps in the link above I managed to get my $5 analog microphone loud enough for every application I've tried.

3
  • Your document is inaccessible. You should provide the appropriate information within the body of your answer instead of an inaccessible Google document. The information should be tailored to the question that was asked – Ramhound Sep 28 '20 at 22:37
  • I checked the link in incognito mode and on my phone without being logged into my google account, so I don't know why you are saying it's inaccessible. The content of the link is over 2000 words long, so that's why I didn't post it here. The original question is also 8 years old, so that's why I tailored it as a general answer for people searching this thread on google instead of the original post. Please tell me what you mean by "inaccessible". – Derp Herp Sep 29 '20 at 15:07
  • 1
    Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Mokubai Oct 2 '20 at 14:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.