My laptop has an HDMI out port and my new TV has HDMI in ports. Hooking them up so that I can use the laptop to play movies with sound on the TV works fine. However, I haven't been able to find a way to send out just video without sound. Sometimes I want to keep the audio coming through my laptop speakers so I can put headphones on and not have everyone around me tell me to turn the sound down... is there a way to do that?

  • Would breaking off the audio pins help, if you can identify them? Otherwise- headphones from TV? – outsideblasts Sep 22 '09 at 6:27

You haven't said which operating system you're using, but on Windows I believe you can just change the default playback device in via the Sound control panel applet. It will probably change to HDMI automatically when you plug the cable in, but then you should be able to just go into control panel and switch it back to your laptop.

Alternatively, your media player may have options for which device to use for sound.

| improve this answer | |

Follow these steps after connecting the HDMI cable.

  1. go to control panel
  2. Hardware and Sound
  3. Manage Audio Devices
    • if you have a branded audio set-up (eg. BEATS) make changes there.
  4. Select speaker/HP
  5. make Default and apply

This will work if you have Windows 7 and 10.


| improve this answer | |

if you have Windows 7, go to Control Panel → Sound → Manage Audio Devices. In Playback disable the device (e.g. Samsung if you have a Samsung external monitor) by selecting and right clicking the device.

You can re-enable the desired audio output source as required. Make sure you also right click and check Show Disabled Devices.

| improve this answer | |
  • I like this better than "Set Default" because I only want to disable my monitor, which does not have speakers, but I want to keep the audio when I plug the laptop into my TV through HDMI. Haven't tested but it seems like this method would behave that way – andrewtweber Mar 7 '15 at 0:29

Going to the control panel and disabling the audio playback for the extended monitor (after plugging it into the HDMI) worked great for me. I'm using Windows 8.1 and have an HDMI to VGA converter for some old PC monitors to do karaoke. Thanks for your help, everyone!

| improve this answer | |

If you're using a Mac, just go to System Preferences > Sound.

Then in the box for 'Select a device for sound output:', choose 'Internal Speakers'.

| improve this answer | |

The answers that are given thus far might not work. If you are using a laptop, when it is plugged into an external device through HDMI it will always default to the new device you have plugged in, again even if you set the default device to your laptop, it will again reset when unplugged.

The only way to be sure that it will not reset every time you need to go to the TV/Monitor and disable the sounds device (ie) LG399502 (model number only an example) if needed again you need to re-enable this device.

Hope that helps

| improve this answer | |

If you want to play a video game while your friends watch a movie on the connected tv.

In your game audio settings u need to change the playback device to the laptop instead of the tv. Open your game > Audio/Sound > Select Playback device > Select laptop speakers or headphones.

Your game sound will now channel through your laptop or headphones and your friends can hear the movie on the television <3

| improve this answer | |
  • Can you explain how this differs from the 7 existing answers? – Stephen Rauch Jun 11 '17 at 14:08

Each program or application with their own audio settings will have an option to select playback device.

Simply select the audio device u want the particular game/app/program to use. This is done within the program/game/application.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.