I connect to a desktop machine on my LAN using RDC and use shutdown.exe -f to force a shutdown. For some reason, the machine almost always restarts instead. I have also tried shutdown.exe - s but with the same result.

The machine in question is running Windows 7 (64 Bit) with all Windows Updates applied.

Am I missing something and is there an alternative way to shut down?

  • What happens when you use Windows Security from the Start Menu and choose the Shut Down option there?
    – user3463
    Jul 17, 2012 at 6:08
  • What if open command prompt and type shutdown -s -f -t 10 Where s = shutdown, f = force and t = time and the numbers is seconds (I put this for clarity for everyone to read, I'm sure you know this already)
    – Dave
    Jul 17, 2012 at 7:40
  • Actually I have not tried -s and -f together, although the command prompt documentation for -s clearly states shutdown. Will give this a try and revert back. Jul 17, 2012 at 13:15
  • The -i option also seems worth a try. Jul 17, 2012 at 13:17
  • It appears that the problem had nothing to do with RDC. The machine in question does the same sometimes when shutdown from the start menu without remoting. Jul 31, 2012 at 0:35

1 Answer 1


Do this:

shutdown /f /s /t 0

/f (force) /s (shutdown) /t 0 (instantly)

  • This should do the trick. Use f and s.
    – MDT Guy
    Feb 25, 2013 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.