1

Okay let me set the scene of this computer

  • Dell Dimension 3100
  • Added ATI Graphics Card,
  • Ram Upgraded to 2GB
  • Windows XP SP3

So the problem is thus:

Going Start>Control Panel> Sounds > Audio

No playback device found. ( not for mic either)

So I assume there is something wrong with the Sound card, The machine still has the basic on-board chip the Dell Dimension 3100 ships with.

Card shows up fine in Start>Control Panel> Sounds > Hardware and in Device Manager.

Okay, so we have a driver problem. No, I have uninstalled, reinstalled, and upgraded the driver. Nothing happening.

The guy who owns the machine tells me the sound problem starts around the time he puts in the new RAM ( tried popping that in and out, just to see if anything would magically change).

So I assume the chip is dead, but still shows up, this is an old machine, and maybe while fiddling the guy gave it a static shock or something. So I order a new PCI sound card.

Yesterday I fit the new PCI sound card. Shows up in the device manager fine, also in Start>Control Panel> Sounds > Hardware

Still no playback device.

Unstall drivers for new card, reinstall. look for updated drivers...

Okay so the problem is with the machine.

Check the Windows Audio service is starting up, it is.

Use directx diagnostic tool, it says no sound card found.

I am now stumped. We have two working sound cards, with (I assume) correct drivers. Audio service running, Speakers plugged in and working, but no playback device.

This machine is not my house, so I want to create a plan of attack, Any ideas for when I next visit?

  • Is the sound card on board? Or PCI / PCI-E? – Dave Jul 18 '12 at 12:27
  • Both, First is On-board, Thought that had blown, so now there is a second PCI card – Gwilym Jul 18 '12 at 12:41
1

With tv's with more than one HDMI input, if one input is connected and transmitting it will stop my computers HDMI from switching on its audio. So try turning off your HD, tivo, DVD player, and then boot up your pc.

0

Did you disable the onboard sound in the BIOS? I have had this setting override my PCI before.

Is this for sound only or video?

Can it play either via the website like YouTube?

Don't shoot me for this, but is there a problem with the volume or speakers!? It's not on mute for example!

  • I'l stick the disabling the BIOS on my list of things to try. Sound only, Video fine. Youtube video displays fine, no sound from anything not even windows start-up sounds etc.. Its fine, yes the speakers are okay, you're right to ask, its often the silliest thing – Gwilym Jul 18 '12 at 12:25
  • And it's not plugged into the line in instead of line out? Try putting speakers into the headphone port as well – Dave Jul 18 '12 at 12:29
  • In Control Panel, Open Sound and Audio Devices. Make sure speaker volumne is on and the volume is on. Then go to Advanced and make sure MuteAll is not on. Then, on the previous window click on Advanced under the speaker settings and make sure a speaker configuration is selected – Dave Jul 18 '12 at 12:30
  • Within the Sound and Audio Device Properties (as above) click on Audio - make sure the correct sound device is selected under sound playback. There are more options here as well. – Dave Jul 18 '12 at 12:31
  • There is no playback device, this means no volume control. Its all greyed out. Mixer.exe crashes if you try and start that. Due to no sound card. Yes I checked it was in the Line-out :P – Gwilym Jul 18 '12 at 12:40
0

Have you tried troubleshooting the Audio resource? It looks like your computer might have a hardware defect.

However, try to troubleshoot the audio problem. Click on the Audio icon from the taskbar and choose "Troubleshoot sound problems". If it finds any problem, it will fix it automatically.

Try to install the latest version of the Audio driver. There are multiple methods to fix out the issue, you seems to tried everything. This guide might help you a little bit How To Fix Problem With Playback Device In Windows

Also try to restart your computer in Safe mode, see if the problem is still there. If you still face the problem in safe mode, then there might be some hardware issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.