All machines on the network are able to access the internet but one. It is running Windows XP SP 3 and is wired into the router.

I have looked at No Internet with LAN Connection and XP can connect to router and LAN but not Internet.

Here is the ipconfig information:

Connection-specific DNS Suffix: carolina.rr.com
Description: VIA Compatable Fast Ethernet Adapter
Physical address: 00-e0-4c-e0-90-cb
Dhcp enabled: Yes
Autoconfiguration enabled: Yes
IP Address:
Subnet mask:
Default gateway:
DHCP Server:
DNS Servers:

I have tried the following:

  • Rebooting router and modem, bringing up router first
  • Using a static IP address for the failing machine
  • Uninstalling the network adapter driver
  • Disabling firewall (using Comodo)
  • From TCP/IP Properties, obtaining DNS server address automatically as well as using the pair listed above (OpenDNS).
  • Resetting winsock via netsh winsock reset catalog and netsh int ip reset reset.log
  • I have also tried re-installing Win XP (this fixes the problem) and installing SP3 (this also fixes the problem). But I am hoping there is an easier way.
  • At the suggestion of techie007, booted in Safe Mode with Networking.

I time out when I ping or

I can ping the router or other machines on the LAN.

Edit: Additional information that was requested

ipconfig of a working machine:

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : carolina.rr.com
   Link-local IPv6 Address . . . . . : fe80::25de:2d01:a0cd:f9b5%11
   IPv4 Address. . . . . . . . . . . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :

route print on the machine that is not working

Interface List 0x1 .. MS TCP Loopback Interface. 
0x2 00 e0 4c e0 90 cb .. 
Active Routes: 
Network Dest / Netmask / Gateway / Interface / Metric / / / / 20 / / / / 1 / / / / 20 / / / / 20 / / / / 20 / / 192.168..3 / / 20 / / / / 1 

Default Gateway: 
Persistent Routes: None.

(Sorry, those were hand-copied.)

  • Does it work when booting to "Safe Mode With Networking"? – Ƭᴇcʜιᴇ007 Jul 18 '12 at 19:51
  • Can you post the ipconfig info for the one of the ones that works? – imtheman Jul 18 '12 at 20:15
  • If reinstalling the OS or service pack seems to fix this problem, does that means that there is some (unknown) trigger that puts this PC into this mode (i.e. it's not a configuration issue where the PC has never been able to connect)?. How does this PC differ or compare to other PCs in the network? – sawdust Jul 18 '12 at 20:15
  • Post the output of route print please. – fmanco Jul 18 '12 at 21:18
  • @techie007, no, does not work. Peter, here is one working machine's ipconfig: Wireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : carolina.rr.com Link-local IPv6 Address . . . . . : fe80::25de:2d01:a0cd:f9b5%11 IPv4 Address. . . . . . . . . . . : Subnet Mask . . . . . . . . . . . : Default Gateway . . . . . . . . . : sawdust, this is the only machine wired into the router. Others go through an unmanaged switch or through the wireless, as above. It seems to trigger when there is a modem outage. – rajah9 Jul 19 '12 at 0:03

I seem to have solved this problem with two solutions.

  1. The VoIP ATA box had changed its MAC address (without warning and after more than a year) from :A4 to :A5. Tech support knew that it had two addresses: one for LAN and one for WAN. But it doesn't make sense that the LAN address would change to the WAN. Since the router did not recognize the new address, its DHCP assigned a new address (which happened to conflict with the machine that stopped working). This probably fixed it, but the machine in question experienced one more internet outage.
  2. The Netgear router was replaced with a TP-LINK router. (Even if a MAC address is shifting around, the router’s DHCP should be able to figure it out, not allowing IP addresses to conflict.)
  • well if one of the devices is set to statically use an IP address then it wouldn't report that ip address is being used to the DHCP server so it would think that ip is open and thus might hand it out if it has enough active leases at the time. so I'd check for that, and if a device has a static private ip, then you need to set it to one outside the DHCP range, but still in the same subnet and that will stabilize everything. – Kit Ramos Aug 9 '12 at 4:47
  • Yes, the static IP address is outside the DHCP range. But when the MAC address changed (?!) the router dynamically assigned it an address inside the range. This is where it conflicted with the XP machine that started. – rajah9 Aug 9 '12 at 13:05
  • @rajah9 That means the XP machine was assigned an IP inside the range without the DHCP server's knowledge. That's a recipe for disaster. – David Schwartz Nov 6 '14 at 3:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.