I have an HP HDX16-1155CA from April 2009. I was using it last night, and it was completely fine, and I did not do anything abnormal (I was reading my book for English class before I shut it down).

Today at school, I booted it. The screen was black and did not show anything at all, the DVD drive spun twice (Usually it spins a LOT more). Don't think I heard my hdd spin but I could be wrong. HDD light wasn't on. Num lock and Caps lock lights were on. There was nothing else. No response from pressing any keys, or waiting. All I could do is force it to shut off.

The same thing happens when I run it with the power cable. I also tried taking out the battery, power cable, and holding then power button for 30-60s. Nothing works.

Last Friday (Today is Jul 18, 2012, and that was Jul 13, 2012), I took it apart to remove the sticky dust from the fans, and to replace the dried up thermal paste. It worked very well for this time until today.

I don't know if anything has been fried. I live in southern Ontario, and it's very humid and hot right now. Idling temperatures are about 48-50 C for the GPU, and about 45 for the CPU when I use it. It sits on top of a cooler, and I turn it on sometimes but it doesn't do a lot.

Is my laptop done? Did anything get fried? A classmate told me that her brothers had a couple HPs and they all failed in 3 years. Is there anything I could do to fix this?

NOTES: There are no beeps on POST normally, and there are no beeps now

  • Do you hear any beeps? – user98645 Jul 18 '12 at 20:05
  • Haven't had a computer that beeps on POST in a long time so no – Alex Jul 18 '12 at 20:07
  • Have you tried plugging in an external display and pushing the hotkey for it (like f4 or something, usually has a picture on it) on boot? – user142485 Jul 18 '12 at 21:12
  • It doesn't respond to any input on boot and there are no output of any type except the LEDs on my keyboard light up. I also found out what was wrong – Alex Jul 19 '12 at 0:20

Ok. Don't exactly know what caused it but I fixed it.

Short version: I reseated the 2 RAM modules

Long version:

First, I removed a RAM module to see if there's anything wrong. I removed the top one, it won't boot, but num lock and caps lock lights blinked 3 times, and HP's site indicated a RAM problem.

Then I moved the RAM to the other slot, it boots

I repeated the above with the other module, it boots

Not knowing what actually went wrong, I removed all modules, blew out the slots with a can of compressed air even though it wasn't dusty, and I blew off this fairly large chunk of dust off of one of my modules of RAM

Put modules back in, it boots normally. So it was either dust (Which would be weird 'cause I just cleaned it out, and dust can only get in from the fans and that's sealed off from this section), or it got slightly knocked loose by the bumpy city bus in the morning

  • "Have you tried removing and reseating it" is the hardware guy's have you turned it off and on. – Journeyman Geek Jul 19 '12 at 1:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.