This is not like the other similar questions:

  1. I shut down the computer
  2. Windows said that there is 1 out of 1 update that needs to be installed.
  3. The computer runs for hours and that 1 out of 1 updates is never installed.
  4. I turn off the computer.
  5. I restart. A message shows that Windows is not started correctly.
  6. I restart Windows normally.
  7. I check the update history.
  8. There are several failed update. I just want to "move on". The last failed update is:

    Update for Windows 7 for x64-based Systems (KB2492386)

    Installation date: ‎7/‎24/‎2012 1:02 PM

    Installation status: Failed

    Error details: Code 8024200D

    Update type: Recommended

    Install this update to resolve a set of known application compatibility issues with Windows. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article for more information. After you install this item, you may have to restart your computer.

    More information: http://support.microsoft.com/kb/2492386

    Help and Support: http://support.microsoft.com

I do not need that update, nor do I know for sure whether that update is indeed the 1 issue. There are other failed updates too that I don't care about. From the timing it seems to be the issue because things start being problematic today and the update is yesterday.

The update is optional.

My questions are:

  • What should I do?
  • How can I just move on? Okay Windows, you can't install that update last time. So don't try to install it again.
  • How can I know exactly which update is causing the issue?
  • I am a little bit confused about the exact issue. Is your computer running normally apart from being unable to install one of the updates? At any rate, it might be best to start by clearing the Windows Update cache in case something is corrupted. See here: rahuldpatel.wordpress.com/2008/12/02/…. If that's no good you could try using System Restore to restore the system state to a previous date.
    – James P
    Jul 25 '12 at 12:44
  • Another thing you can try. Go to the Control Panel and click Windows Update. Where it says x updates available, you can click the link and it will show you the individual updates. You can check or uncheck individual updates and then click the OK button - the selected updates will install whilst your computer is running. You can prevent some updates from being installed by right-clicking and choosing Hide update. This way you may be able to skip the update permanently, although it may be better to try to find the root of the problem.
    – James P
    Jul 25 '12 at 12:53
  • My computers run normally but everytime it's shut down it tries to install that one update. I don't know which one. James idea is good if only I know which update windows try to install
    – user4951
    Jul 25 '12 at 14:40

Check the Windows Update log file for the errors:

  1. Click Start. In the search type %Windir%\WindowsUpdate.log and press Enter.

  2. Open the log file.

  3. Scroll down almost to the bottom of the page and find the error of those updates that failed to install.

Steps to erase Windows Update history:

  1. Go to Start > All Programs > Accessories. Right click on Command Prompt and select "Run as Administrator".

  2. Copy/paste the below command:

    net stop wuauserv
  3. Select OK.

  4. Wait until you receive confirmation that the service is stopped.

  5. To delete the file, copy the following command into the Command Prompt:

  6. You can also delete it manually by going to the location in Windows Explorer.

  7. You can restart the service with this command:

    net start wuauserv

Install the updates by putting the computer into a clean boot. You can follow these instructions for clean booting.


Try like below. I was also having this problem and I fixed it.

Right click on My Computer and then click on "Manage" then a window will open. From that window you will see a link in the left column that says "Services" . Click on that.

Then find out the service name called "Windows Update" . Double click on that to open the properties. There you will see a option that says "Startup type" . Select Disable from that. And you are done.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.