17

I accidentally send e-mails about twice a week because of Outlook's keyboard shortcut for Cmd-Enter sending a message. How do I disable this keyboard shortcut?

2 Answers 2

33

Go to System Preferences -> Keyboard -> Keyboard shortcuts -> Application Shortcuts. Now add Outlook/Entourage to the list and make sure that "Menu title" states "Send". After that choose whatever cryptic shortcut you are sure you will never accidentally hit.

Note that you have to quit Outlook, make the change in System Preferences and relaunch Outlook 2011 for the change to take effect.

5
  • 2
    Finally! Now please tell me how to get those prematurely sent messages back.
    – danjp
    Mar 11, 2015 at 10:07
  • 2
    It wasn't immediately obvious how to add "Outlook" - I had to go to the bottom to find "other", then select "Microsoft Office" and only then was Outlook available as a choice. (But thanks for this helpful answer!) Sep 3, 2015 at 1:49
  • If you get here looking for how to do this same thing in Lync, the answer is basically the same. The app is Microsoft Lync and the Menu Title is "Start Lync Call"
    – KC Baltz
    Dec 23, 2015 at 19:07
  • thank you! Why on earth microsoft would even set a hotkey for that by default is beyond me. Typing fast and pasting something I accidently send a mail to 8 of my colleagues that was half written. Nov 11, 2016 at 19:31
  • that's the correct answer!
    – Fed
    Nov 10 at 13:08
3

If you prefer not to have any keyboard shortcut assigned to the "Send" command (as I do) I suggest using a zero-width space character (set via the below Terminal command). This will effectively disable the keyboard shortcut completely:

defaults write com.microsoft.Outlook NSUserKeyEquivalents -dict-add "Send" "\U200B"

Be sure Outlook is not running when you issue this command, or the preference may not be saved.

1
  • 1
    you saved my day!
    – pnemec
    Aug 29 at 9:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .