24

When typing in Word, pressing Enter creates a new paragraph and moves the cursor there. Is there a way to get back to Word 2003 functionality where Enterkey would create a line break?

I know about Shift+Enter, but I would rather just press Enter.

  • 1
    As far as I know, it's not possible. You'll have to either reformat the whole text after writing it or simply use Shift+Enter to create a line break. – amiregelz Jul 25 '12 at 20:32
  • 1
    Learn the new way. It's objectively better. A paragraph has semantic meaning. Two line breaks in one huge 'paragraph' doesn't. You're limiting what you can do with the text in future (summarize, style or split based on paragraphs) – andybak May 8 '15 at 9:30
  • What about exchanging the key shortcuts? – skan Jul 7 '15 at 9:20
  • 1
    Never ever Word created line break by pressing the Enter key. Enter = new paragraph in all versions, from version 1 through all subsequent versions. – MarianD Sep 9 '19 at 0:19
17

Just modify your style. The default paragraph style in Word 2010 comes with a spacing of 12 pt after the paragraph. If you don't want that, set the spacing after to 0 pt. You can also check the checkbox titled "Don't add space between paragraphs of the same style" to suppress this behavior in your normal paragraphs.

You can find these settings by right-clicking your "Normal" style in the "Home" tab of the ribbon bar -> Modify... -> Format -> Paragraph.

| improve this answer | |
  • 3
    I wish I asked this question 4 years ago. Much obliged. – AngryHacker Jul 25 '12 at 20:51
  • 7
    For the record, this solution doesn't really answer the question. It simulates the behavior of line break only insofar as it creates a new paragraph without spacing. Line break does not create a new paragraph, just a new line within the same paragraph - that has different ramifications for formatting, etc. – yosh m Jan 3 '13 at 9:00
  • What does it mean by "same styel"? Is there a way to keep the old spacing before headings? – Stuart Jul 11 '13 at 17:34
  • I had the opposite problem and choosing the "auto" helped to put it back. – Anonymous Dec 10 '14 at 20:40
1

I had the same problem with Office XP. It would add 2 lines with Enter. I can't remember how I changed it back though. It wasn't with Line Spacing. I recently switched to 2007.

Shift + Enter is a pain for hand movement and mouse operation.


I found this (it may be a workaround as opposed to changing the programming for Enter) :

Go to:

  • Home » Paragraph » RIBBON » Spacing & Indents

  • At the bottom: Check the Box (Don't add space) » Default

| improve this answer | |
1

You can change the paragraphing back to the way it was by default in Word 97-2004 pretty easily.

  1. Go to the HOME section on the ribbon.
  2. Click on "CHANGE STYLES" at the end. It usually has blue and pink letters A above it.
  3. A drop down menu will appear with the option PARAGRAPH SPACING.
  4. If you hover here, you will have a list of options including "NO SPACING" which will cause Word to regard an enter stroke as a line break.

Easy!

| improve this answer | |
0

Hope this wil help someone special

Sub rezize_center_newline()

  Dim i As Long
  Dim shpIn As InlineShape, shp As Shape

  With ActiveDocument
    For i = 1 To .InlineShapes.Count
     With .InlineShapes(i)
        .Height = InchesToPoints(4)
        .Width = InchesToPoints(5.32)
        .Range.InsertAfter Chr(13)
    End With
Next i
For Each shpIn In ActiveDocument.InlineShapes
    shpIn.Select
    Selection.ParagraphFormat.Alignment = wdAlignParagraphCenter
Next shpIn
For Each shp In ActiveDocument.Shapes
    shp.Select
    Selection.ParagraphFormat.Alignment = wdAlignParagraphCenter
Next shp
End With
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.