1

I've set up a CD-server which gets it's ISOs from a remote fileserver via cifs. To mount those ISOs I use fuseiso.

When I try to connect to such a fuseiso mount I get NT_STATUS_BAD_NETWORK_NAME, if I connect to a share that resides on the CD-server I can connect to it.

Why do the fuseiso mounts not work with Samba? If you need the full log samba creates I'm happy to post it to pastebin.

Server details:
Ubuntu Server 12.04 amd64
Samba 3.6.3
fuse 2.8.6
1

I figured it out. I had to use the -oallow_other option with the fuseiso mount command.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.