I like the feature within Word that shows two pages on the screen side-by-side (not using the "View Side by Side" feature, but simply editing the document at a high enough resolution with the zoom low enough to fit two pages next to each other). It does this automatically, and I appreciate the feature. But it drives me crazy that when I'm editing the document and I'm at the end of Page 1, I hit the down arrow to scroll to the next line in the document, and instead of going to the first line on Page 2 (which is the next line in the document), it goes to the first line on Page 3 (which, while technically below the current line on the screen, is not the next line in the document).

I can see why this might make sense for someone viewing a document, but for document editing it's very counter-intuitive and distracting. I haven't been able to find a way to change this behavior, but it's remarkable to me that this isn't configurable.


  • You could press the right arrow instead, it leads you to the first line of page 2 :-) – Flinth Aug 14 '12 at 15:00
  • 1
    :-) True, but when editing I'm often hitting down arrow to move quickly to the next section of the document, and the cursor is often on the left side of the page. So if I don't want to use the mouse, I would need to hit end to go to the end of the line, then right to go to the next page, then down again to continue moving down in the document. All of which is a distraction when I really just want to move down in the document. :-) – jptsetme Aug 14 '12 at 18:20
  • 1
    Yep I was trying to help you as I could, this behavior of word annoys me either :-) – Flinth Aug 16 '12 at 7:19
  • Well, I suppose the double page view wasn't designed for editing but for viewing, and that's was before HD monitors have gone popular. So there's no official way to change this behaviour and you have to adapt yourself by using the mouse or edit in the single page view. – Sanny Oct 18 '17 at 13:58

It isn't perfect, but instead of you could get into the habit of using Ctrl+PageDown.

Stefan Blom proposed this solution in the Microsoft Community forum ' "Down cursor" works counter-intuitively on multi-page view'. It comes with one big caveat:

Ctrl+Page Down is assigned to the BrowseNext command, which doesn't necessary go to the next page. For example, if you have performed a Find operation, it will find the next occurrence of a word. You would have to click the Select Browse Object button (the little circle on the vertical scroll bar).

(...and then select "Browse by Page".)

If you find yourself having to reset BrowseNext's behavior frequently, the accepted answer to "MS WORD How to disable Ctrl+PageDown/up going to next search result" describes a macro that reassigns Ctrl+PageDown to "Browse by Page".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.