23

When I cut and past a single word in word 2003 using the clipboard a space is "helpfully" prepended. How/where do I tell word to stop doing that? I suppose there is a configuration option, but I can't seem to find it.

Here's what I see:

  1. open word for windows 2003 to a new, empty document
  2. type: 'Peter Pan'
  3. select Peter
  4. copy to clipboard
  5. move cursor directly behind 'Pan'
  6. paste from clipboard.

The line now contains 'Peter Pan Peter', I expected it to contain 'Peter PanPeter'

2
  • Double clicking a word selects the whole word, I'm not 100% sure but I strongly believe it doesn't select the "helpful space" then. Worth a try.
    – Bazzz
    Aug 15 '12 at 10:54
  • @Bazz: The 'helpful' space isn't in the clipboard, it gets added when pasting into word. Setting word's options - as the article Mario suggested I read suggests- prevents the insertion of that unwanted space char.
    – lexu
    Aug 22 '12 at 5:37
7

I don't have Word 2003, so you might have to dig a bit.

The specific options for Word 2003 can be found in this kb article.

You're most likely looking for the very first option listed under "more information".

4
  • 2
    Very helpful. I've long been irritated by that behavior and had never found these settings.
    – Will M
    Aug 15 '12 at 15:08
  • 1
    I first experienced this with Word 2007 and to be honest i quite like it. Sure, sometimes it's annoying, but you can revert it simply by hitting Ctrl+Z after pasting IIRC.
    – Mario
    Aug 15 '12 at 20:31
  • @Mario: thanks for the answer (it worked!) and the <ctrl-z> tip as a 'shortcut', I'll try it out at the office ...
    – lexu
    Aug 16 '12 at 7:01
  • A link only answer still unedited after six years? Jun 18 '18 at 20:43
21

The additional whitespace is inserted by a feature called Smart cut and paste.

The link in the accepted answer is here quoted:

  1. click Options on the Tools menu
  2. click the Edit tab click to clear or
  3. select the Smart cut and paste check box

If you want to specify default pasting options for the Smart cut and paste feature, click Settings. You can set default options for Microsoft Word or specify custom settings. This article describes the seven options in the Settings dialog box.

It is quite long, so I'll leave you to the link but for me it was in a different place.

Word for Mac: 2011

  1. Word>Preferences>Edit
  2. Either uncheck the Use smart cut and paste checkbox

    or click the Settings button and uncheck the Adjust sentence and word spacing automatically to target the extra space on paste only.

Tip: Searching in the Word prefs dialog is handy, that is how I found it.

enter image description here

5
  • 13
    For people bothered by this in Word 2016, the option is under File -> Options -> Advanced -> Use smart cut and paste. The last option is under the heading called "cut, copy, and paste". You can turn off smart cut/paste there, or click settings and turn off just "adjust sentence and word spacing".
    – person27
    Nov 21 '16 at 18:25
  • 2
    This should be the accepted answer
    – cowbert
    Jun 21 '17 at 13:15
  • 1
    @cowbert: yes and no! It's the correct answer for Word 2011, but not Word 2003. The question (mine) is outdated. Someone should edit/update it for current Word-versions. Not me, we've switched to other tools some years ago. So I'm out of the loop.
    – lexu
    Jan 4 '20 at 9:51
  • Awesome! This works in a similar fashion for MS Outlook too! File > Options > Mail > Editor Options > Advanced > Untick the 'Use smart cut and paste'. This has been annoying me for ages... Glad to have solved it :)
    – Ryan Y
    Jan 7 '21 at 7:41
  • I know it's not normally appropriate to use comments for "thanks", but seriously, I can't thank y'all enough, certainly not just by voting the answer up. Word 365 was driving me nuts with this! Especially when it started doing it to punctuation marks that aren't supposed to have spaces before then (in my case, colons) Jan 22 '21 at 15:52
2

You can turn off smart cut and paste (and thereby stop Word from adding the unwanted space after the quotation mark) by following these steps:

Display the Word Options dialog box. (In Word 2007 click the Office button and then click Word Options. In Word 2010 and Word 2013 display the File tab of the ribbon and then click Options.) Click Advanced at the left side of the dialog box. Scroll through the options until you see the Cut, Copy, and Paste section. Clear the Use Smart Cut and Paste check box. Click on OK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.