0

I'm running Windows 7 32-bit. A while back, I disabled wifi on the computer (I had an ethernet connection and it was interfering). Now, unfortunately, I need to recover the wifi connection, but the adapter isn't showing up in device manager.

Under network adapters in device manager, the only items that are listed are:

Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
Teredo Tunneling Pseudo-Interface

I've searched through the BIOS to look for something that would re-enable it, but no luck. Also, I don't remember exactly how I disabled the wifi in the first place. Any help would be greatly appreciated. Thanks guys!

  • 1
    Is it a laptop or a desktop? Laptops often have a dedicated hardware switch or a Fn-key combination for toggling the wireless radios. – Indrek Aug 15 '12 at 21:32
  • Desktop. I put it together myself a few years ago. – Brad Cohn Aug 15 '12 at 21:34
  • Yeah some information on the computer and the wifi adapter itself (makes, models, etc.) would help us A LOT, since we don't know how you turned it off either. ;) – Ƭᴇcʜιᴇ007 Aug 15 '12 at 21:34
  • 2
    Have you tried reseating the adapter card? Have you tried it in another PC? – Ƭᴇcʜιᴇ007 Aug 15 '12 at 21:35
  • @techie007 The motherboard is a Gigabyte GA-P35-DS3L. I'm not sure how to find the adapter or reseat it. – Brad Cohn Aug 15 '12 at 21:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.