7

I have a Google Account with two calendars:
Multiple Google Account calendars

In the Calendar app that comes with Windows, only the default one (Louis) syncs.

I've tried to check the settings on https://m.google.com/sync/settings/iconfig/ (I believe you can spoof your browser to an iOS device to see this page correctly) but the calendars don't appear where they normally would (for an iOS, or Windows Phone device for example).

How can I sync the second calendar?

2

2 Answers 2

8

Someone posted a working solution on Microsoft Answers:

  1. Download User Agent Switcher from the Chrome Webstore
  2. Select an iOS device
  3. Go to http://m.google.com/sync
  4. Deactivate Javascript in Settings (Show advanced settings, Content settings)
  5. Click your Windows Mail device
  6. In the URL change supportMultipleCalendars=false to supportMultipleCalendars=true
  7. Save
  8. Readd your Google Account to your Windows Calendar app. It now works.
-1

I saw another working solution here.

http://mashtips.com/google-secondary-calendar-windows8

1
  • Please quote the bulk of the answer here, rather than just providing an external link.
    – wonea
    Feb 11, 2013 at 9:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.