1

I'm trying to turn off Intel Virtualization Technology (VT-x) on my Intel Core 2 Duo E6600, and I've got an Asus P5N32-E SLI LGA 775 nForce 680i motherboard.

I looked through all the bios settings and couldn't find anything do do with virtualization or VT-x.

I need to turn virtualization off so I can boot Mac OS X in VMware.

  • You should edit out the last line for legal reasons. – user10547 Sep 24 '09 at 15:51
  • 1
    Depending on where he is it's not necessarily illegal. – Col Sep 24 '09 at 15:56
  • Depending on where he is in NY? He is also on someones website and it doesn't look good. If I was in Timbuktu and asked how I could rip DVDs and download video cam rips it still wouldn't be kosher. – user10547 Sep 24 '09 at 16:01
  • 1
    @Neil, manual says it's in the BIOS under Extreme Tweaker -> Virtualization Technology dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N32-E%20SLI/…, so you must have missed it. – hyperslug Sep 24 '09 at 16:34
  • 1
    I'm pretty sure Apple can't mandate by law that someone must follow their arbitrary rules in their software license. Running an operating system on "unapproved hardware" can hardly be illegal. The VM being the hardware. – Neil Sep 25 '09 at 1:10
2

Probably you have overlooked, it is in the Extreme Tweaker menu under Overclocking section.

1

You need to disable it from BIOS. Press f2 on boot to see the bios settings. Now goto Security > VT Technology (Enable/Disable)

Thank You!

0

VT/NX dosen't need to be disabled for OS X to work in VMware in my experience. It might be method dependant - i'm using a boot132 cd

  • I couldn't boot OS X before I disabled VT-x, but now I can with VT-x off. Before I could only restore from a snapshot. – Neil Sep 25 '09 at 1:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.