In Windows 7 and previous versions, I could right-click a shortcut in the start menu to access its properties.

For example, I used to set up PowerShell to always run as an Admin and to always start in a given directory.

How can I change these properties on a shortcut that appears on the Windows 8 start screen?

When I right-click the shortcut, there is an Open File Location option, which takes me to an actual shortcut. Changing the properties on that shortcut does not seem to affect launching the program from the start screen.

  • 3
    I'm pretty sure that should work. Are you finding this is the result with ALL shortcuts you try it with, or just one specific one you're trying to set up? – Ƭᴇcʜιᴇ007 Aug 18 '12 at 5:22
  • Related:… – Ƭᴇcʜιᴇ007 Aug 18 '12 at 5:22
  • It does work for me. Tested with PowerShell (C:\ProgramData\Microsoft\Windows\Start Menu\Programs\System Tools) and Notepad (C:\Users\Louis\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Accessories) shortcuts. – Louis Aug 19 '12 at 5:19
up vote 7 down vote accepted

Ah, my bad... After reading the comments on my question, I tested with Notepad and this seems to work.

So in my case it is only PowerShell that seems to ignore the "Start In" parameter. I thought it might have been my PowerShell profile somehow changing the start directory and I have disabled the whole profile, but no cigar. But I guess this would be a different question then.

So the actual answer to the question is:

Right-click the shortcut in the Start Menu, choose Open File Location, and change the properties on the shortcut file.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.