I just installed Windows 8, and I notice that when I lock my computer, after just one minute the display will shut off. I've been through all the power settings, and there's nothing there that's set at just one minute.

I found a few threads about people reporting the similar issues, but there seem to be no fixes yet:

Timeout Lock Screen (goes blank within a minute)

How to change "Lock screen" timeout?

Any thoughts on how this can be altered? It's a spiffy lock screen that contains my next appointment and other notifications, and I'd love it to just stay on for awhile.


You can add the dword registry value Attributes under


and set it to 2 to add Console Lock Display Timeout to Advanced Power Options under display. Now all you have to do is go to Advanced Power Options and change the setting. I set mine to 0 so it never times out.

Source: This tutorial.

  • 2
    Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Aug 25 '12 at 14:52
  • This was exactly what I was looking for! I've upvoted. Once you edit to put some details in the body of this answer, I'll mark as accepted.
    – Jeffrey
    Aug 27 '12 at 14:28
  • Thank you for this solution. I ended up adding the dword manually because when I tried to import the registry file it said it was going to delete and replace everything under "computer". I'm sure I am just misunderstanding what it meant, but I thought it best to play safe.
    – user168665
    Oct 29 '12 at 14:57
  • I tried this registry hack. It created "Console Lock Display Timeout" in my power options and I was able to set the time limit. No matter what I set it to however, it still times out in 1 minute. I have tried setting it to "0". I have tried setting it to "10". No matter what I try it times out in 1 minute. Any suggestions? I have the HOME version of Win 8 so I don't have the gpedit.msc for the other hack. I actually like the timeout screen...I just want it longer than a minute.
    – Gerald
    Nov 20 '12 at 17:02
  • Just to note - this still works in 8.1
    – Jeffrey
    Nov 7 '13 at 15:53

The settings for the Lock screen timer were there all along in a familiar place. If you Right click on your desktop-> Personalize-> Screen Saver Box where it says "Wait" signifying how long until a screensaver comes on. I use screensaver "NONE".

When screensaver is set to NONE, the Wait time is when the Lock screen comes on. By default it is 1 minute. I set it to 2 minutes and started a stop watch. 2 minutes later the lock screen came on. Then I tried 5 minutes. 5 minutes later, Lock screen.

I don't know how it will work with a screensaver... but there you go without one. I have the habit of just turning off my monitor so I don't need one really.

  • 2
    The issue that I was originally reporting was not for the timeout to get from the desktop to the lockscreen, but rather the time between when the lockscreen is brought up to when the screen goes dark. This is still a good thing to know, but not exactly an answer to the question.
    – Jeffrey
    Nov 20 '12 at 20:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.