Missing from power option Restarted my laptop after all-night torrenting, and when the exhaust fan felt unusually warm, I notice the setting is gone, my CPU is running on max-speed no matter what profile I choose (even setting the CPU to always low in BIOS don't work). I've tried resetting the power profiles, and still nothing happened. Maybe an in-place upgrade would solve this, but is there someway to restore it without spending few hours waiting the process? Or did the failure of BIOS option for forcing to low power (which previously work just fine, even on Linux distro which doesn't support power throttling) is a sign of some hardware problem?

EDIT : I check CPU-Z and it turns out my CPU throttling is still working normally. Even the reset doesn't change the state setting (I set it to always use the lowest on power saver, and maximum at 80% on balanced), so the setting somehow doesn't appear, and it's not affected by setting reset too. The task manager still report as if my CPU is working on maximum frequency though.

  • I have the same problem, task manager reports 2.53 GHz, but CPU-Z reports 1192 MHz. My windows is a fresh install (but of the windows upgrade). Did the fresh install work for you?
    – user114447
    Nov 25, 2012 at 3:04
  • @kristianp Fresh install works. Later on, I found another culprit, activating Hyper-V (required for developing WP8) will trigger this behavior. Disabling Hyper-V returned the power option & task manager.
    – Martheen
    Nov 25, 2012 at 4:21

4 Answers 4


This happened to me after I installed Hyper-V on my computer. Apparently, you cannot use these advanced options and Hyper-V at the same time. I went to Control Panel > Programs > Programs and Features > Turn Windows features on or off and disabled Hyper-V.

After rebooting, everything is back to normal.

  • Unfortunately I need Hyper-V, but at least this (sort of) explains why...
    – Thorarin
    May 21, 2015 at 17:42

I have had a similar problem on Windows 8 Pro. My CPU frequency was not changing during normal work (at least it was shown at 100% in the Resource Monitor and in Task Manager) and did not even change upon changing power profiles. Also the minimum and maximum CPU frequency options in power profiles were missing.

I found out that I caused this by forcing Windows to use both cores during OS start. So reverting the setting to default in msconfig, everything went back to normal after restart ("number of processors" needs to be unchecked).


Step 1: msconfig Step 2: Advanced Options

  • 1
    this is the answer, can't believe there are no upvotes since 2013...
    – sunny moon
    Feb 16, 2018 at 19:56

On my UX391UA I had to enable the processor power options via registry by setting


from 1 to 0 as suggested in this forum post.

  • This is the best answer. Quickest solution to get those settings. Thanks! Jun 29, 2020 at 8:10

I too experienced the same situation Window 8 Consumer preview... But i believe this is due to and after use effect of registery cleaners i used a couple of softwares like Uniblue powersute 2013 and Advanced system care.. all latest builds.

I noticed above mentioned problem after using these 2 softwares, don't sure which one is culprit..

Found no cure rather than reinstalling window from fresh start.. Hope u got any help from my reply..

  • Thanks. So it's registry then. I'll just in-place upgrade my box. Previously I was nervous it's a hardware problem
    – Martheen
    Aug 31, 2012 at 2:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .