8

I can't make copy/paste between Windows and Virtual Ubuntu 12.04 to work with this configuration:

Host: Windows 7 Professional with VirtualBox 4.1.20

Virt: Ubuntu 12.04 (64 bit) with all upgrades/updates installed

I tried to use drivers which are suggested by the Ubuntu installation itself and also tried to install "VirtualBox 4.1.20 Guest Additions for Linux" from VirtualBox menu

Everything else seems OK (screen resize, mouse cursor) but can't make copy/paste to work

I also tried to uninstall and install VirtualBox.

Edit: I also tried install VirtualBox Extension Pack

May be upgrade/update of a fresh Ubuntu 12.04 is the problem?

10

From the VirtualBox app menu: Machine->Settings->General->Advanced then set Shared Cliboard to the setting you require, e.g. Bidirectional.

0

Did you reinstall the 4.1.20 Oracle extension? My extpack went missing with the upgrade.

mv /path/to/Oracle_VM_VirtualBox_Extension_Pack-4.1.20-80170.vbox-extpack /usr/share/virtualbox/extpacks/

I can't recall if that fixes this or not but you might wanna get it anyways. After moving it, be sure and reinstall it inside Virtualbox's settings under Extensions.

  • I tried this, still not helping – Julian Popov Aug 24 '12 at 14:16
0

I found the problem. The wizard from VirtualBox disables the shared clipboard by default while the old wizard enabled it by default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.