0

I have a DELL laptop which comes with both a wirless and ethernet adpater. Yesterday, after browsing I shut it down and when I rebooted it refused to connect to the internet using wireless. (The wireless router seems to be working fine since I have another computer which connects to the internet without any problem). The first thing I did was to ping my router: ping 192.168.1.1 and the dreaded request timed out message appeared. I realized I am not even connected to the local network and as usual the windows troubleshoot gave me this message - The connection between your access point, router, or cable modem and the internet is broken. Then back to squareone I decided to give resetting my wireless card a try:

netsh winsock reset 
netsh int ip reset resetlog.txt 

and rebooted the laptop. But to no avail- The wirless connection still refused to work. So then I connected the ethernet cable and tried to see if that would work -But it didnt. It still could not ping my network. So what exactly should I do next to get the internet working on the computer. The adapter properties are obtain an ip address automatically. When i type in ipconfig it shows me that the computer has an ip address of 192.168.1.102 assigned to it.

5
  • so you have a 192.168.1.102 wired and you can not ping your router? 192.168.1.1?
    – Logman
    Aug 26, 2012 at 2:42
  • That is correct
    – Sab
    Aug 26, 2012 at 2:56
  • What happens when you try to connect to the network? Is it detected in your list of wireless networks? If so, what happens when you double-click on it? Aug 26, 2012 at 3:37
  • 1
    Yep. It is detected. It shows me it is connected but with an yellow exclamation. Anyway, the system restore solved the issue
    – Sab
    Aug 26, 2012 at 4:31
  • Please post your solution as an answer, so that we can close the question.
    – user3463
    Aug 26, 2012 at 5:47

2 Answers 2

0

go to

Control Panel\Network and Internet\Manage Wireless Networks

I would remove the wireless network properties and create a new one from scratch.

1
  • OKay, I used restore point which had been created previously and it seems to work fine now!
    – Sab
    Aug 26, 2012 at 3:08
0

Using a restore point seemed to solve the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.