2

I have a network share mapped as a drive letter on a Windows 7 PC that's part of a simple home network. When I wake the PC from sleep, Explorer sometimes says the drive is disconnected. Doubleclicking the drive connects it instantly, as far as Explorer is concerned. But some other applications don't see the drive unless I take additional steps (e.g., navigate to the drive in an "Open..." dialog). Is there any way to get the drive to be connected for all purposes immediately when resuming from standby?

I've found the "Always wait for the network at computer startup and logon" item in Group Policy, but I'm not sure what the setting does or whether it would fix this problem. I have network discovery enabled and un-firewalled.

1

Try this:

To get windows to share the list of mapped drives between both, you need to make a registry change.

Find this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Under that key create a DWORD value named:

EnableLinkedConnections

And set it to 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.